TV-PC ecran noir blanc toujours...(Nvidia)

Résolu/Fermé
LocoDjp
Messages postés
34
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
10 novembre 2009
- 15 juin 2007 à 11:14
 chris - 18 juin 2008 à 10:30
Bonjour à tous!

Je pense que vous avez bien comprit le message. J'arrive donc bien à relier L'ordinateur avec la télé, mais l'image est en noir et blanc...Je ne suis pas le seul qui a ce proleme, je le sais...
Pour fixer ce probleme, il faut mettre la télé sur PAL, mais je n'arrive pas à faire cela. Normalement ma télé fait ça automatiquement...

Television que j'utilise: philips 36pw9528 163456 fiche technique

Mon ordi (portable): HP Pavilion
Dans cet ordi, une sortie svideo était inclus et j'utilise Nvidia Desktop Manager.


Maintenant la question:

Il y a-t- il un moyen de changer qqchose (Pal/NTSc) depuis Nvidia pourque l'écran devient en couleurs?

Merci d'avance pr votre aide.

10 réponses

bonjour,
essaye dans les parametres de nvidia de mettre comme sortie "composite" peut etre que ça reglera le probleme.
0
LocoDjp
Messages postés
34
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
10 novembre 2009

15 juin 2007 à 13:15
Salut Nov,

Dans les parametres? TU veux donc dire dans Nvidia Desktop Manager?
Ehm...J'arrive pas à le trouver. Tu peux m'expliquer comment le mettre sur composite?
merci pr avoir répondu! :)
0
alors le probleme ,c'est que je n'ai pas l'ordinateur sous la main qui a nvidia.
Je ne m'en rappelle plus du chemin exacte mais en tout cas il faut aller dans :
click droit sur le bureau->propriété->parametres->avancé->nvidia
après je ne suis pas sur
nwiew->parametre du moniteur (choisir la tv)->selectioner le type de connexion (tester composite ou s-video)
voilà désolé ,c'est pas evident sans etre sur l'ordinateur...
0
LocoDjp
Messages postés
34
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
10 novembre 2009

15 juin 2007 à 13:49
Ouép...je comprends...c dur sans l'ordi.
Quand je suis dans avancé, je vais dans GeForce Go 7400 (ce qui est Nvidia je suppose).
Apres je ne trouve pas le Nview...
Mais bon, je continue de chercher.
Merci pr l'aide!
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
LocoDjp
Messages postés
34
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
10 novembre 2009

15 juin 2007 à 15:06
J'accepte tjrs de l'aide...
0
LocoDjp
Messages postés
34
Date d'inscription
dimanche 20 mai 2007
Statut
Membre
Dernière intervention
10 novembre 2009

15 juin 2007 à 15:42
C bon le probleme a été reglé, mon cable de connection était cassé, je l'ai changé et la ça marche.
Merci pr l'aide Nov.
@+
0
Sur l'ancienne version de nvidia que j'avais avec ma cg geforce4200 je mettais en composite et l'image devenait en couleur, seulement mintenat que j'ai une 7600 le nvidia n'est plus pareil et l'option composite n'est plus là. On me propose ,composant trois couleurs , s-video(actuel en noir et blanc) puis audétection en noir et blanc également. C'est la merde ,j'aimerais trouver la soluce. merci
0
Bonjour,

Comme beaucoup de personnes apparemment, j'ai un problème de sortie PC-TV. En effet, l'image de la télé est en noir et blanc.
Mon PC est un Toshiba et j'ai une sortie S-video, ma carte graphique est une 7600 de Nvidia. Ma télé est une télé à tube cathodique mais elle n'a pas 1 an.
J'arrive à faire tous les réglages sauf un la couleur. Je lis pleins de conseils mais je ne sais pas trop vers lequel me tourner et je commence vraiment à en avoir ras le bol. Les vendeurs sont incapables de me renseigner et la seule chose qu'ils font c'est d'aller sur ce site!!!!
Si vous avez quelques astuces à me donner, je suis preneur.

Merci pour votre aide
0
dardacier
Messages postés
10
Date d'inscription
mercredi 17 août 2005
Statut
Membre
Dernière intervention
3 avril 2008

3 avril 2008 à 23:10
Bonjour

souci identique
jai une geforce 4 mx 4400. TOUT MARCHAIT SANS PROBLEME vers la tv avec les anciens pilotes de 2004 sauf qu il fallait que je manip en mettant le tv en moniteur principal.Rien de mechant mais je me suis dis( a tord) que cela serait mieux avec les options clone de nview mais pour ca il fallait mettre a jour les pilotes ce que jai fais avec le dernier pilote datant de oct 2006 le 9471 un truc comme ca
mal m'en a pris, jai tout en noir et blanc sur tv
jai bien tt regle car je suis alle sur ts les forums possibles(sortie tv pal b ou d et force la sortie composite etc.....etc....)
rien n'y fait
j'ai tout correctement mais en noir et blanc
si quelq un a la soluce avant que je ne me decide a revenir aux pilotes precedents sans les reglages nvidia et tt le toutim ce qui serait dommage
je ne comprend pas que des mises a jours censé faire mieux fonctionner, font le contraire!!
merci
0
Bonjour a tous ,comme moi vous êtes nombreux a avoir un problème de couleur entre votre pc et la télé voici UNE SOLUTION

Déja vérifiez la sortie svidéo de votre carte graphique car sur ma 8600 gt c'est une mini din 7 pins (il existe un adaptateur que j'ai trouvé chez un vendeur informatique mini din 7 pins/rca+svideo 4 pins ,moi je ressorts en rca.

Ensuite après l'avoir installé et fait mes réglages nview(dualview pour moi)j'avais toujours le même problème pas de couleur .

Pour résoudre ce problème : clic droit sur le bureau ,propriétés , paramètres ,clic sur l'écran 2 (télé),qualité couleur 16 bits au lieu de 32 et c'est magique la couleur apparait sur la télé.

Je précise quand même qu'il est souvent nécéssaire de redémarrer son pc après avoir branché des cordons ou fait des réglages afin que la détection s'effectue.

J'espère que votre problème sera résolu .
0