HDD WD Elements foutu? MemTest86

Résolu/Fermé
Lilwanted94
Messages postés
3
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014
- 8 déc. 2014 à 18:20
Lilwanted94
Messages postés
3
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014
- 8 déc. 2014 à 19:29
Bonjour,
Voilà j'ai fais un boulette, étant donné que j'ai des problèmes de RAM sur mon pc, j'ai voulu utilisé MemTest86, en version USB, n'ayant pas de clé sous la main j'ai décidé d'utilisé mon HDD externe comme clé, mauvaise idée.. Mon disque à été formaté, pas très grave puisque je n'avais quasiment rien dessus, MAIS je me retrouve avec un HDD de 49mo de capacité alors que j'avais 2Terra... J'ai beau essayé de le reformaté, rien ne change... Je ne sais pas comment revenir aux paramètres d'usine!! On dirait que le fait d'installer Memtest86 a formaté à sa manière mon HDD, comme une xbox formate une clé la première fois qu'on la branche sur la console. Quelqu'un pourrait t'il me guider et surtout me rassuré s'il vous plait! Parce qu'à 150euros le Hdd ça fait peur si il à rendu l'âme...
En gros j'aimerai savoir comment fait on pour retrouver mes 2 terra :(
Merci d'avance :*

2 réponses

Lilwanted94
Messages postés
3
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

8 déc. 2014 à 18:52
J'ai essayé le logiciel PhotoRec, j'ai du encore faire une mauvaise manip puisque maintenant l'ordinateur ne reconnais plus le HDD sauf dans le logiciel :/ HELP PLEAAAASE
0
Lilwanted94
Messages postés
3
Date d'inscription
lundi 8 décembre 2014
Statut
Membre
Dernière intervention
8 décembre 2014

8 déc. 2014 à 19:29
Bon en fait j'ai trouvé la solution, j'ai fais click droit sur poste de travail, gerer, stockage, gestion des disques, et ensuite j'ai trouvé mon HDD qui était non alloué, du coup j'ai fait click droit dessus et formater en NTFS et depuis c'est revenuuuuuu :D
0