MAJ des paquêts impossible / apt-get (Debian 5.0)

Fermé
giorginho69 Messages postés 51 Date d'inscription samedi 26 décembre 2009 Statut Membre Dernière intervention 4 décembre 2014 - 4 déc. 2014 à 11:10
Mstr Messages postés 9973 Date d'inscription lundi 11 janvier 2010 Statut Contributeur sécurité Dernière intervention 28 septembre 2015 - 18 déc. 2014 à 08:27
Bonjour à tous ,

J'ai monté une machine virtuelle Debian 5.0 VMware sur laquelle j'aimerai installer des paquets (apache2 , php5....) sauf que cela ne fonctionne pas et je ne vois pas ce qui cloche.

* Ma VM navigue sur internet .

* J'ai essayé de la mettre en bridge ou Nat , sans succès.

* Voici mon source-list

#
# deb cdrom:[Debian GNU/Linux 5.0.10 _Lenny_ - Official amd64 DVD Binary-1 2012$

#deb cdrom:[Debian GNU/Linux 5.0.10 _Lenny_ - Official amd64 DVD Binary-1 20120$

deb http://ftp.fr.debian.org/debian/ lenny main distrib
deb https://www.debian.org/security/ lenny/updates main contrib
deb-src https://www.debian.org/security/ lenny/updates main contrib

#deb https://www.debian.org/volatile/ lenny/volatile main contrib
#deb-src https://www.debian.org/volatile/ lenny/volatile main contrib


* J'utilise un proxy , celui de mon entreprise , pour surfer :
http://10.xxx.xxx.xxx:8080 ( je l'ai renseigner comme serveur mandataire )
Dans /etc/apt/apt.conf j'ai donc renseigné :
Acquire::http::proxy "http://10.xxx.xxx.xxx:8080/"; 


* Resultat de apt-get install

apt-get install apache2
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet apache2


* Resultat de apt-get update
Ign http://ftp.fr.debian.org main Release.gpg
Ign https://www.debian.org/security/ main Release.gpg
Ign https://www.debian.org/security/ main/contrib Translation-fr
Ign http://ftp.fr.debian.org main/distrib Translation-fr
Ign https://www.debian.org/security/ main Release
Ign https://www.debian.org/security/ main/contrib Packages
Ign http://ftp.fr.debian.org main Release
Ign https://www.debian.org/security/ main/contrib Sources
Ign http://ftp.fr.debian.org main/distrib Packages
Ign https://www.debian.org/security/ main/contrib Packages
Ign https://www.debian.org/security/ main/contrib Sources
Ign http://ftp.fr.debian.org main/distrib Packages
Err https://www.debian.org/security/ main/contrib Packages
404 Not Found
Err https://www.debian.org/security/ main/contrib Sources
404 Not Found
Err http://ftp.fr.debian.org main/distrib Packages
404 Not Found
W: Impossible de récupérer http://security.debian.org/lenny/updates/dists/main/contrib/binary-amd64/Packages 404 Not Found

W: Impossible de récupérer http://security.debian.org/lenny/updates/dists/main/contrib/source/Sources 404 Not Found

W: Impossible de récupérer http://ftp.fr.debian.org/debian/lenny/dists/main/distrib/binary-amd64/Packages 404 Not Found

E: Le téléchargement de quelques fichiers d'index a échoué, ils ont été ignorés,


* Le pare-feu windows de ma machine hôte est désactivé , et aucune règle n'a été mise en place sur mon Debian.

* Je n'arrive pas a pinger le serveur de google 8.8.8.8 alros que j'arrive à l'atteindre avec mon navigateur.


En vous remerciant de votre futur aide et de votre réponse rapide.

Bonne journée.
A voir également:

3 réponses

aramir Messages postés 939 Date d'inscription mardi 26 février 2008 Statut Membre Dernière intervention 26 décembre 2016 222
4 déc. 2014 à 12:01
Je vais peut être pointé une évidence. Mais visiblement apt-get update n'arrive pas à mettre à jour la liste des paquets. Ca combinait au fait que tu n'arrives pas à pinger 8.8.8.8. J'ai l'impression que le proxy bloque certains ports.
dindoun Messages postés 1027 Date d'inscription mercredi 23 janvier 2008 Statut Membre Dernière intervention 17 février 2017 135
18 déc. 2014 à 02:24
salut

http://ftp.fr.debian.org/debian/dists/lenny n'existe pas :

voir https://www.debian.org/releases/lenny/
Mstr Messages postés 9973 Date d'inscription lundi 11 janvier 2010 Statut Contributeur sécurité Dernière intervention 28 septembre 2015 1 890
18 déc. 2014 à 08:27
Salut,

Par curiosité, pourquoi installer une version si "vieille" de debian ?