Problème d'accès à wp-admin d'un site

Résolu/Fermé
Messages postés
8
Date d'inscription
mardi 2 décembre 2014
Statut
Membre
Dernière intervention
22 février 2016
-
Messages postés
8
Date d'inscription
mardi 2 décembre 2014
Statut
Membre
Dernière intervention
22 février 2016
-
Bonjour,

Je suis tout nouveau sur le forum, on m'a conseillé de venir poser ma question ici, car j'ai essayé beaucoup d'astuces pour régler mon problème et ... rien. J'espère que l'un de vous pourrait m'aider.

En fait je suis graphiste et le web n'est pas vraiment ma tasse de thé malgré des formations en php, j'essaye d'en faire le moins possible.

Mais, ma belle soeur m'a demandé de l'aider à lui rafraîchir son site grâce à Wordpress. Tout allait super bien, mais pendant la création du site, j'ai laisser son ancien site en ligne et créé le wordpress dans un sous dossier "new"


--> www.formalogo.be/new


Le jour de la mise en ligne, j'ai suivis un tuto pour changer l'adresse du site via Réglages/Général/Adresse du site.

J'ai ensuite changer les dossiers de place sur le serveur pour avoir wordpress à la racine.

Depuis, j'ai accès au site, mais pas à l'admin. J'ai essayé tellement de chose (notamment avec wp-login.php en ajoutant :

update_option('siteurl', 'http://monsite.com/' );
update_option('home', 'http://monsite.com/' );


(https://wpchannel.com/wordpress/tutoriels-wordpress/corriger-changement-accidentel-url-wordpress

que maintenant, wordpress affiche uniquement "Blocked".


Je ne sais donc plus rien faire, les photos ne s'affichent plus, le moral a donc un peut de mal...

Donc la question est simple : quelqu'un a-t-il déjà été confronté à ce genre de problème et peut m'aider?

D'avance merci pour vos réponses,
Bonne soirée à tous

6 réponses

Messages postés
8
Date d'inscription
mardi 2 décembre 2014
Statut
Membre
Dernière intervention
22 février 2016
2
Bonsoir elgazar,

En me connectant avec wp-login.php j'arrive à ce résultat...




Pour home et site url, j'avais déjà été les corriger, j'ai vérifier maintenant ils sont toujours bien juste...

Voilà ça ne s'annonce pas bien... :s
Y aurait-il une solution?

Merci
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 299
est ce que tu arrives à te connecter en passant par wp-login.php ?
si oui connecte-toi a l'administration et remets les permaliens par défaut , enregistre les modifications puis remets les permaliens normaux, cela permets de générer un nouveau fichier htaccess. si tu ne peux pas te connecter, vérifie que ce fichier contient bien la ligne RewriteBase / (sans rien derrière /)

si le problème n'est pas résolu, connecte-toi au gestionnaire de ta bdd (généralement ton hébergeur t'a donné l'adresse pour te connecter a phpmyadmin )et regarde dans la table wp-options, vérifie que les lignes option_names contenant home et siteurl pointe vers la bonne adresse
Messages postés
8
Date d'inscription
mardi 2 décembre 2014
Statut
Membre
Dernière intervention
22 février 2016
2
Bonsoir,

Merci pour ta réponse, je n'ai pas le temps ce soir, je teste ça au plus vite et je reviens vers toi.
Merci pour la réponse très rapide!

A bientot
Messages postés
8
Date d'inscription
mardi 2 décembre 2014
Statut
Membre
Dernière intervention
22 février 2016
2
Bonsoir elgazar,

Je vais essayer de contacter l'hebergeur car j'ai essayé depuis plusieurs adresse ip et il n'y a pas de plugin de sécurité...

J'espère que l'hebergeur pourra débloquer tout ça...

Merci!
Messages postés
8
Date d'inscription
mardi 2 décembre 2014
Statut
Membre
Dernière intervention
22 février 2016
2
Bonsoir,

Après contact avec l'hébergeur, ils ont corrigé quelque chose. Du coup, cela refonctionne!

Merci à toi pour le conseil. Pour moi un hébergeur ça ne faisait qu'héberger, je ne savais pas qu'un problème pouvait venir de là...

Merci beaucoup.
Messages postés
5840
Date d'inscription
mercredi 30 octobre 2013
Statut
Membre
Dernière intervention
17 mars 2021
1 299
est ce que tu utilises un plugin de sécurité du genre qui bloque les ip ?
essaye de te connecter avec une autre adresse ip (autre ligne ou proxy) et désactive le plugin de sécurité

si tu n'a aucun plugin de sécurité, c'est peut être l'hébergeur qui bloque ton ip ( c'est fréquent chez les hébergeurs nord-américains moins chez européens ), il ne te reste plus qu'a le contacter