Recherche pilotes bus SM, bus USB ethernet periphérique pci, VGA [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 1 décembre 2014
Statut
Membre
Dernière intervention
1 décembre 2014
-
Messages postés
2
Date d'inscription
lundi 1 décembre 2014
Statut
Membre
Dernière intervention
1 décembre 2014
-
bonjour,

Mon vieil Acer aspire 5720z ayant rendu l'âme après 7 ans de bon et loyaux services, j'ai pu quand même récupérer le disque dur, que j'ai rebranché dans un autre ordinateur, un Acer aspire ultrabook M3 series ma 50 qui lui, avait vu son disque dur complétement grillé lors d'un passage un peu trop près d'un intense champ magnétique (mon ami fait de la physique).
L'ordinateur marche très bien, c'est le même qu'avant dans une boite neuve ! et j'ai réussi a installer le driver pour accéder à internet : ouf !
Mon problème : il manque encore des drivers qu'il me demande d'installer au démarrage mais n'arrive pas à trouver automatiquement :
contrôleur de bus SM
contrôleur de bus USB
contrôleur ethernet
périphérique PCI

Et dans le gestionnaire de périphériques, deux cartes graphiques apparaissent : carte graphique VGA standard pour les deux, l'une ayant un point d'exclamation qui ne me dit rien qui vaille devant elle.
j'ai essayé quelques applications, word, acrobat reader fonctionnent très bien, mais impossible de jouer au moindre petit jeu car il déclare qu'il n'y a pas de 3D... pas que ce soit hyper important, mais tant qu'à avoir un nouvel ordinateur, j'aimerais autant qu'il marche vraiment...

La configuration de ce nouvel ordinateur :
1.4GHz Intel Core i3-2367M, 4.00GB RAM, 320GB disk,
carte graphique Geforce GT 640M
numéro d'identification du périphérique PCI :
PCI\VEN_10EC&DEV_5209&SUBSYS_067D1025&REV_01
PCI\VEN_10EC&DEV_5209&SUBSYS_067D1025
PCI\VEN_10EC&DEV_5209&CC_FF0000
PCI\VEN_10EC&DEV_5209&CC_FF00

Je sais pas trop ce qu'il faut d'autre, et là j'ai du mal à trouver toute seule ! donc à votre bon coeur chers pros de l'informatique ! et un grand merci d'avance pour toute aide !

A noter, l'ordinateur était sous Windows 7 Home Premium 64-bit, mais avec mon disque dur, il tourne maintenant sous vista 32 bit... est-ce là le problème ?

2 réponses

Messages postés
81166
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
26 janvier 2021
12 349
Bonjour,

Va dans le gestionnaire des périphériques
Donne les no. d'identifiant de matériel des périphériques problématiques
Regarde -->> ici <<--

C'est quoi le no. du modèle exact de l'Aspire ?

L'être humain est à son mieux quand les choses sont au pire
Messages postés
2
Date d'inscription
lundi 1 décembre 2014
Statut
Membre
Dernière intervention
1 décembre 2014

Merci !!!

Problème résolu! l'ordi marche correctement malgré deux points d'exclamation persistant, mais malgré mes réticences a changer de matériel alors que ça marche encore, je viens de me faire convaincre d'acheter un nouveau hdd et de remettre le windows 7 de l'ordinateur dessus... apparemment, mettre mon vieux disque dur et ses 140 Go dont la majorité est bouffé par vista dans cet ordinateur (outre qu'il ne rentre pas exactement dans l'espace prévu) c'est pas terrible et je devrais penser à m'upgrader pour noël !
Du coup, même si j'aime pas trop ça, je vais tâcher d'ignorer les derniers points d'exclamations en attendant le nouveau HDD et la réinstallation de windows 7... ce qui devrait bien se passer puisqu'au pire, j'ai tes drivers ! Merci beaucoup donc, et peut être à bientôt :-)