Gestion des membres

[Résolu/Fermé]
Signaler
Messages postés
9
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
27 novembre 2014
-
Messages postés
9
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
27 novembre 2014
-
Bonjour à tous,

Je bloque sur une formule qui doit permettre à mon client de mettre à jour automatiquement une liste de membres à partir du moment où la cotisation a été enregistrée.
Il s'agit d'un classeur excel comprenant deux feuilles
- l'une où les cotisations sont enregistrées
- l'autre qui permet d'avoir une liste de membres à jour.

Le document joint permet de visualiser la situation. Dans la colonne I de la feuille suivi membres j'ai saisi une formule qui permet de ramener le montant de la cotisation (ce que je ne souhaite pas - seul "1" devrait s'afficher) et en plus, lorsque plusieurs membres portent le même nom, ça ne fonctionne plus (I11). https://www.cjoint.com/?0KApGIDSJu9

Je dois imbriquer plusieurs formules SI et RECHERCHEV et je bloque...

Quelqu'un peut-il m'aider ? Merci beaucoup.

Cordialement
ChantCelEst

4 réponses

Messages postés
3295
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2021
467
Bonjour,

Excuses, j'avais compris l'inverse !

https://www.cjoint.com/?DKAt6rhFUuH
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 42674 internautes nous ont dit merci ce mois-ci

Messages postés
3295
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2021
467
Messages postés
3295
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
22 septembre 2021
467
Bonjour,

Utilise sommeprod()

en C3 de 'suivi cotisation'

=SIERREUR(SOMMEPROD(('suivi membres'!C$2:C$49='suivi cotisations'!A3)*('suivi membres'!B$2:B$49='suivi cotisations'!B3)*('suivi membres'!H$2:H$49));"")

---On ne peut pas faire des recherches de 1 avec un "décèdé" !
Messages postés
9
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
27 novembre 2014

Bonjour,

Merci pour ta réponse mais j'ai dû mal formuler ma demande...

Je vais essayer d'être plus explicite :

Lorsqu'une cotisation 2015 est versée, le montant et la date du paiement sont saisis dans la feuille "suivi cotisations" (c'est ce que j'ai simulé pour 3 personnes en E3, E4 et E10).

Dès que ces informations sont saisies, la feuille "suivi membres" devrait se mettre à jour automatiquement. C'est à dire que dans la cellule correspondante à la personne qui a payé sa cotisation pour l'année 2015 (colonne I), le chiffre 1 devrait apparaître.

Les colonnes D, E, F, G et H de cette même feuille n'ont plus d'intérêt sauf à voir l'évolution des membres dans le temps. Jusqu'à présent tout était renseigné manuellement. Et j'aimerais automatiser le plus possible pour éviter les erreurs.

Est-ce que tu vois mieux ce que je cherche à obtenir ?
Merci d'avance
Messages postés
9
Date d'inscription
samedi 1 novembre 2014
Statut
Membre
Dernière intervention
27 novembre 2014

Bonjour,

c'est parfait, génial !
Je voulais absolument imbriquer des formules... et avec SOMMEPROD c'est tellement plus simple.

Merci beaucoup pour ton aide :)