Une application java qui ne s'exécute pas [Fermé]

Signaler
Messages postés
2
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
28 octobre 2014
-
Messages postés
2
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
28 octobre 2014
-
Bonjour à tous !

Je m'arrache les cheveux depuis des jours :
je souhaite accéder à un compte bancaire via le site internet d'une banque, et cela requiert l'utilisation d'une application Java.

Et cette application ne fonctionne pas sur mon pc quoi que je fasse;
j'ai tenté de désinstaller, réinstaller Java, mais rien à faire, ça ne marche pas.

De plus, sur le site de java, quand je lance le test pour vérifier que java fonctionne sur mon pc, ça ne marche pas non plus.

Java est activé dans mon navigateur j'ai vérifié.

Je serai très reconnaissant si vous pouviez me dépanner :)

Merci d'avance ^^

:)

4 réponses

Messages postés
16302
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
9 avril 2021
2 817
Bonjour,

Une application Java pour s'authentifier sur un site internet c'est suspect...
Est-ce que tu ne confondrais pas avec JavaScript ?
Bonjour,
Je pense que c'est Java, car quand ca charge il y a le logo Java avec la tasse de café qui apparait.
Enfin bon, je sais pas vraiment ce qu'est JavaScript non plus donc...
Messages postés
16302
Date d'inscription
samedi 31 mai 2008
Statut
Modérateur
Dernière intervention
9 avril 2021
2 817
Si y a la tasse de café, ça ressemble à du Java ;-)
Pour autant vérifie que tu es bien en https parce qu'une applet c'est vraiment suspect comme technologie pour une banque. Peut être as tu un lien, je pourrais vérifier.

De manière générale je te conseillerais de désinstaller proprement tout ce qui concerne Java.
https://www.java.com/fr/download/help/uninstall_java.html
Puis d'installer dans l'ordre la dernière version de la JRE 64 bits puis la JRE 32 bits (x86)
https://www.java.com/fr/download/help/download_options.html
Messages postés
2
Date d'inscription
mardi 28 octobre 2014
Statut
Membre
Dernière intervention
28 octobre 2014

Je viens de désinstaller puis réinstaller, toujours pareil ...

C'est le site d'une banque norvégienne, oui c'est https.
Voici le lien si tu veux voir :
sparebank1.no
(En fait il faut entrer le Fodelsnummer en premier et puis ça charge une appli Java pour demander un mot de passe)

Sinon, le script de Java me dit ça quand je charge la page (si jamais ça te donne une idée ^^ ) :

Document was loaded from Application Cache with manifest https://www.google.fr/_/chrome/newtab/manifest?espv=2&ie=UTF-8 newtab?espv=2&ie=UTF-8:1
Application Cache Checking event newtab?espv=2&ie=UTF-8:1
Application Cache NoUpdate event newtab?espv=2&ie=UTF-8:1
event.returnValue is deprecated. Please use the standard event.preventDefault() instead.
Failed to load resource: net::ERR_FAILED chrome-search://thumb/https://www.java.com/en/
Failed to load resource: net::ERR_FAILED chrome-search://thumb/https://www.commentcamarche.net/
Failed to load resource: net::ERR_BLOCKED_BY_CLIENT https://wtpn.twenga.fr/Publisher/Api/widget?kw=&key=526fe3984839f&confkey[]=538dc5dd993cd&subid=Boxore-Google&callback=addTwengaAds