Problème Wifi pour un PC Toshiba Satellite A660 [Résolu/Fermé]

Signaler
Messages postés
8
Date d'inscription
samedi 20 septembre 2014
Statut
Membre
Dernière intervention
28 février 2015
-
Messages postés
80693
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 octobre 2020
-
Bonjour à tous,
Le Wifi de mon PC ne fonctionne pas alors que j'ai activé le commutateur wifi en vain. Aurais-t-il une solution pour résoudre mon problème de Wifi sur un PC Toshiba Satellite A660?
Merci d'avance pour votre aide

9 réponses

Messages postés
80693
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 octobre 2020
11 734
Bonjour,

Va dans le gestionnaire des périphériques
S'il y a des alertes:
Donne les no. d'identifiant de matériel.
Regarde -->> ici <<--

Aussi, donne la liste des cartes présentes dans cartes réseau.

Sous quel système d'exploitation et en 32 ou 64 bits ?

Messages postés
8
Date d'inscription
samedi 20 septembre 2014
Statut
Membre
Dernière intervention
28 février 2015

Bonsoir,
Merci pour votre réponse. Le PC est sous Windows 7, 64 bits, modèle: Satellite A660-1F6. En fait, il n'y a pas d'alertes. J'ai appuyé sur le bouton wifi positionné à coté du bouton power, cela à fait un peu de bruit et le wifi ne fonctionne plus.

Bonne soirée
Messages postés
80693
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 octobre 2020
11 734
Dans le gestionnaire des périphériques
Donne la liste des cartes présentes dans cartes réseau.
Messages postés
8
Date d'inscription
samedi 20 septembre 2014
Statut
Membre
Dernière intervention
28 février 2015

Bonsoir,
Ci-dessous la liste présentes dans cartes réseau.
- Realtek PCIe FE Family Controller
- Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC
Merci
Messages postés
80693
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 octobre 2020
11 734
J'ai appuyé sur le bouton wifi positionné à coté du bouton power, cela à fait un peu de bruit et le wifi ne fonctionne plus.

Le Wireless est bien présent sans alerte.
Il est possible qu'il soit hors service ?

Va dans le panneau de configuration
Programmes et fonctionnalités
Désinstalle Realtek RTL8188CE Wireless, si présent.

Va dans le gestionnaire des périphériques
Cartes réseau
Fais clic droit sur Realtek RTL8188CE Wireless LAN 802.11n PCI-E NIC
Désinstalle-le
Redémarre le pc.

Installe ce pilote --> Realtek
Messages postés
8
Date d'inscription
samedi 20 septembre 2014
Statut
Membre
Dernière intervention
28 février 2015

Bonsoir,
J'ai fait ce que tu m'as dit ci-dessus, mais en vain. Peut être, c'est dû à un problème plutôt mécanique. En fait, comme j'ai dit ci-dessus. J'ai appuyé sur le bouton de commutateur de communication sans fil, cela a provoqué un bruit bizarre. Depuis, le témoin de wifi ne s'allume plus et le commutateur ne répond plus.
Messages postés
80693
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 octobre 2020
11 734
Il faudra le faire vérifier par un réparateur.
Messages postés
8
Date d'inscription
samedi 20 septembre 2014
Statut
Membre
Dernière intervention
28 février 2015

OK! merci quand même pour ton aide.
Messages postés
80693
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
19 octobre 2020
11 734
De rien.
Bonne soirée.