Problème avec l'aide intégrée à Excel 2010

Fermé
MIMOSA1475 Messages postés 5 Date d'inscription mardi 23 septembre 2014 Statut Membre Dernière intervention 24 septembre 2014 - 23 sept. 2014 à 20:25
Le Pingou Messages postés 12111 Date d'inscription mercredi 11 août 2004 Statut Contributeur Dernière intervention 24 juin 2024 - 24 sept. 2014 à 10:13
Bonjour,
Je suis sous Windows 8.1 64 bits O.E.M. (je ne sais pas si c'est important).
J'ai eu besoin d'aide au sujet de la fonction puissance d'Excel. 2010
Dans la zone de recherche de la rubrique aide, j'ai donc tapé :
"calcul de puissances".
En réponse, plusieurs liens internet m'ont été proposés.
Chaque fois que j'ai cliqué sur un lien (juste cliqué, aucune autre manipulation), j'ai obtenu le message suivant du Bloc-notes : La syntaxe du nom de fichier, de volume ou de répertoire est incorrecte". De ce fait, je n'ai jamais pu accéder aux articles Internet correspondant à ces liens par l'intermédiaire de l'aide intégrée à Excel, qui dans ces conditions ne m'a servi à rien.
Pourquoi ce message du Bloc-notes?
Comment remédier à ce problème pour que l'aide intégrée à Excel 2010 serve à quelque chose?
Merci d'avance des explications et solutions que vous pourrez m'apporter.
Cordialement



A voir également:

4 réponses

Le Pingou Messages postés 12111 Date d'inscription mercredi 11 août 2004 Statut Contributeur Dernière intervention 24 juin 2024 1 442
Modifié par Le Pingou le 23/09/2014 à 23:10
Bonjour,
C'est étrange, essayez une autre approche : clic sur le [Fx] comme pour ajouter une fonction et ensuite sous [Recherchez une fonction] entrer : [puissance] puis [Rechercher]. La fonction apparait dans la liste surlignée en bleu et vous cliquez sur [Aide sur cette fonction (coin inférieur gauche de la fenêtre... !


Salutations.
Le Pingou
0
eriiic Messages postés 24584 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 18 juin 2024 7 225
23 sept. 2014 à 23:33
Bonjour,

En plus de la méthode indiquée par leingou (la plus utilisée), si tu veux te passer de l'aide en ligne (qui aide rarement plus) , en bas à gauche de la fenêtre d'aide que tu avais affichée choisi dans la liste 'Afficher un contenu à partir de cet ordinateur seulement'.
'Hors connexion' s'affichera, et tu auras accès à l'aide interne très bien faite.

eric
0
MIMOSA1475 Messages postés 5 Date d'inscription mardi 23 septembre 2014 Statut Membre Dernière intervention 24 septembre 2014 1
24 sept. 2014 à 05:22
Bonjour,
Merci de ta réponse rapide et de cette méthode que tu m'indiques et que je n'avais pas remarquée.
Je vais m'empresser de l'étudier.
Il est vrai que j'ai souvent été déçue par l'aide en ligne (il m'est même arrivé de ne pas comprendre le rapport que pouvait bien avoir certaines rubriques d'aide proposées avec la recherche que je faisais).
Pour autant, je souhaite n'être privée d'aucune source d'aide, surtout sur Excel que j'apprécie beaucoup, mais qui s'avère parfois complexe à utiliser. Et ceci d'autant plus que la première fois que j'ai eu besoin d'aide sur Excel après l'installation de Windows 8, j'ai eu la mauvaise surprise de découvrir qu'elle était vide! De même sur Word! Jusqu'à ce que je découvre qu'il fallait la télécharger et qu'ensuite je sois obligée d'explorer le net pour trouver où la télécharger!
De plus, je m'inquiète de recevoir un message aussi bizarre : quelle erreur de syntaxe peut on bien commettre en cliquant sur un simple lien? Et cela sur toutes les rubriques d'aide où ne figure pas le mot Article en dessous du lien de rubrique, même lorsqu'elles émanent de sites de Microsoft. Cela me prive ainsi de toutes les rubriques Formation Excel de Microsoft. Dommage non?
Par conséquent, même si j'apprécie beaucoup ta réponse, je cherches toujours à comprendre ce problème et si possible à le résoudre..
Merci d'avance à toute personne qui pourrait m'y aider.

Cordialement,

Mimosa

P.S.: J'ai réglé la compatibilité d'Excel 2010 avec Windows 8, mais le problème demeure;
0
eriiic Messages postés 24584 Date d'inscription mardi 11 septembre 2007 Statut Contributeur Dernière intervention 18 juin 2024 7 225
24 sept. 2014 à 07:46
Disons que tu n'es plus privé d'aide en attendant.
C'est réversible, tu peux remettre On line quand tu veux.
Tu peux aussi aller sur ton compte office.com rubrique support, le moteur de recherche te donnera un résultat presque similaire.

Il y a une mise à jour de sécurité d'août à supprimer.
Sans doute aucun lien mais qui sait.. Comme de toute façon elle provoque des vulnérabilités et des plantages autant le faire.
https://support.microsoft.com/en-us/help/2982791/ms14-045-description-of-the-security-update-for-kernel-mode-drivers-au

eric
0
MIMOSA1475 Messages postés 5 Date d'inscription mardi 23 septembre 2014 Statut Membre Dernière intervention 24 septembre 2014 1
24 sept. 2014 à 01:38
Bonsoir,
Je vous remercie de la rapidité de votre réponse.
La solution que vous me proposez est effectivement tout à fait judicieuse si on a un problème quant à la façon d'appliquer une fonction et c'est parce que je n'avais pas ce genre de problème que j'ai consulté l'aide générale d'Excel et non l'aide spécifique à l'application de la fonction puissance.
C'est donc bien ce "bug" de l'aide générale d'Excel 2010 qui me préoccupe.
J'ai testé la récurrence de ce problème en tapant diverses demandes dans la zone de recherche de l'aide générae d'Excel 2010 et obtenu dans tous les cas diverses rubriques d'aide en réponse à mes demandes, émanant toutes de sites autorisés.
Et j'ai constaté le phénomène suivant : quand en-dessous du lien de rubrique en bleu figure le mot Article, je peux accéder à la rubrique d'aide en cliquant sur le lien de la rubrique. Quand en-dessous du lien de rubrique figure les mots Vidéo, Formation ou Lien, j'obtiens le message du Bloc-notes "La syntaxe du nom de fichier, de volume ou de répertoire est incorrecte" et cela juste en cliquant sur le lien de rubrique ou de site sans autre manipulation, même quand cette rubrique d'aide émane d'un site de Microsoft!
J'aimerais comprendre pourquoi, car cela bride l'utilisation de l'aide générale d'Excel 2010 (on ne peut alors accéder aux rubriques concernées) et savoir s'il est possible d'y remédier.
J'utilise Excel 2010 32 bits sous Windows 8.1 O.E.M. 64 bits.
Je le précise, au cas où cela aurait un rapport avec ce "bug" de l'aide générale d'Excel 2010.
Merci d'avance à toute personne qui aurait une idée sur cette question .
Cordialement,
MIMOSA1475
0
Le Pingou Messages postés 12111 Date d'inscription mercredi 11 août 2004 Statut Contributeur Dernière intervention 24 juin 2024 1 442
24 sept. 2014 à 10:13
Bonjour,
Merci eriiic pour ton complément d'information.
Personnellement j'ai MSO 2013 avec Windows 7 et aucun problème pour l'utilisation de l'aide MSO que ce soit en ligne ou hors ligne... !
Est-ce que, avant l'installation de Windows 8 cela fonctionnait pour MSO 2010 Oui / Non ?

0