Problème détection WIFI après réinstallation windows 7

[Résolu/Fermé]
Signaler
Messages postés
2
Date d'inscription
mardi 23 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014
-
Messages postés
2
Date d'inscription
mardi 23 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014
-
Salut tout le monde,

Tout est dans le titre. Je n'arrive pas à détecter de réseau wifi suite à la réinstallation de windows 7 sur un PC Portable.

Dans le Gestionnaire de périphérique, 5 d'entres eux ont un triangle jaune:
Controleur de réseau, controleur Ethernet, Contrôleur PCI de communications simplifiées, Périphérique inconnu et Périphérique système de base. Si je clique sur les propriétés j'ai ceci "Les pilotes de ce périphérique ne sont pas installés".

Le bouton Wireless est bien sur le ON et la petite lumière verte de celui-ci est illuminée.

Concernant le PC, c'est un SONY VAIO VPCEB3E1E et voici quelques caractéristiques:
Processeur Intel Pentium P6000*
Chipset Mobile Intel HM55 Express
Carte réseau Ethernet 10/100/1000 Mbps
Communication sans fil WiFi 802.11b/g/n et Bluetooth 2.1 + EDR

Je ne dispose pas du CD d'installation du PC Portable (s'il y en avait un).

D'avance merci pour votre aide. Je suis novice et dans un véritable cul de sac avec ce PC.

Bonne journée,

3 réponses

Messages postés
41681
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
23 octobre 2021
12 120
Bonjour
Veuillez installer les pilotes suivants Chipset Driver
pris chez Sony ici https://www.sony.fr/electronics/support/laptop-pc-vpc-series/vpceb3e1e#downloads#os1
Cliquer sur "Afficher tous les téléchargements" sous Pilotes et Utilitaires préinstallés pour le faire apparaitre

Ou si vous préférez le lien direct cliquer sur le lien suivant et ensuite suivez la procédure indiquée...http://www.sony.fr/support/fr/content/cnt-dwnl/prd-comp/Intel_Chipset_Driver_9_1_1_1025_5354/VPCEB3E1E

Une fois ces pilotes en place nous dire ou le gestionnaire détecte encore des soucis....
Très difficile d'attraper un chat noir 😸 dans une pièce sombre.
Surtout quand il n'y est pas...
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
2332
Date d'inscription
mardi 28 août 2012
Statut
Membre
Dernière intervention
16 novembre 2018
320
Il faut aller chercher les pilotes sur le site du constructeur (dans ton cas Sony) en fonction de ton modèle

https://www.sony.com/electronics/support
Messages postés
2
Date d'inscription
mardi 23 septembre 2014
Statut
Membre
Dernière intervention
24 septembre 2014

Merci pour vos réponses. Je suis allé sur le site de Sony et j'ai le pilote du chipset mais en faite ça a fonctionné grâce à l'installation du driver WLAN Wireless.

Encore merci pour votre aide. ;)