Les routes et rues disparaissent dans google maps [Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
11 septembre 2014
-
 mdr45 -
Bonjour,

Depuis plusieurs semaines, j'ai un gros problème avec la nouvelle version de google maps, et je ne trouve aucun cas similaire ou de réponse sur le net.

En fait la page se charge et google Maps s'affiche correctement 1 ou 2 secondes, puis les routes et rues disparaissent. La carte devient illisible. Voir impressions-écrans en PJ!


De plus les itinéraires ne s'affichent plus et Maps devient impossible à utiliser donc inutile.

Ce problème ne se produit qu'avec Chrome comme navigateur (dernière version pourtant), pas de problème avec Explorer que je viens de réinstaller après plusieurs années.

Pouvez-vous m'aider?

Merci

3 réponses


Il faut effectivement

1. Taper chrome://settings dans la barre de ton navigateur
2. Afficher les paramètres avancés...
3. Dans le chapitre Système
Désactiver l'accélération matérielle (le cas échéant)
(nécessite le redémarrage de Chrome)
4. Redémarrer Chrome
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61131 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
mercredi 10 septembre 2014
Statut
Membre
Dernière intervention
11 septembre 2014
4
La réponse d'un community manager de google :

En effet, la dernière version de Chrome (37) a causé quelques bugs dans l'affichage de Google Maps. Ce problème est connu de nos équipes et en cours de résolution.

En attendant, peux-tu essayer cette manip stp ?

1. Tape chrome://settings dans la barre de ton navigateur
2. Désactiver l'accélération matérielle dans l'avant-dernier paramètre (système)

Cela fonctionne parfaitement.
Même problème chez moi, mais la solution proposée ne fonctionne pas
Merci, cette solution fonctionne pour moi sur chrome.
Sur Opera également: Settings --> Afficher les réglages avancés --> Utiliser l'accélération matérielle si disponible (décocher) et redémarrer.
Merci de cette aide
bonjour, je déterre ce sujet car il s'affiche en premier lors de mes recherches.

Dans le même cas de figure, la solution pour moi a été de désactiver "ECO MODE" dans la "CONFIGURATION SYSTEME" de mon ECRAN.