Problème installation AMD Catalyst [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
5 septembre 2014
-
 Space -
Bonjour à tous !!!

Voilà, je vous explique brièvement mon soucis, en fait, j'ai formater mon ordinateur, mais je me suis rendu compte que je n'avais que mes drivers carte mère, donc je suis aller sur le site de maconfig.com et j'ai pu récuperer les drivers de ma carte graphique, cependant, quand j'essaye de l'installer, une erreur survient et l'installation est interrompue :
Messages d'erreur

Installation de l'application : échec du package d'installation !

Voilà, j'ai essayé par tout les moyens de chercher une solution, mais même avec google, les propositions que l'ont me fait ne fonctionne pas.

Sachant que j'ai besoin de mon ordinateur pour travailler, c'est très compliqué pour moi.

Merci d'avance à tous ceux qui auront une solution à ce problème !

Nelson

7 réponses

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Est-ce le pilote suivant que tu as essayé ?

http://support.amd.com/fr-fr/download/desktop?os=Windows%207%20-%2064

Quel est le numéro d'identification de la carte graphique ?

https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Bonjour,

Marque et modèle exact du PC ?

Version de Windows installée ?
Messages postés
6
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
5 septembre 2014

AMD radeon 5670 (512mb)
Intel pentium CPU G3220 @ 3GHz
H87M series

Windows Ultimate 64 bits.

D'ailleurs quand je vais dans matériel, il est inscrit : Carte graphique VGA standard ( comme si le pc ne détectait rien )

Je précise aussi que tout fonctionnait correctement avant que je décide de formater mon ordinateur.

Merci pour ton aide, je rame complètement....
Messages postés
6
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
5 septembre 2014

Oui c'est bien ce pilote là que j'ai essayé :)

Voici mon no. d'identification de la carte :

PCI\VEN_1002&DEV_68D8&SUBSYS_22051462&REV_00
PCI\VEN_1002&DEV_68D8&SUBSYS_22051462
PCI\VEN_1002&DEV_68D8&CC_030000
PCI\VEN_1002&DEV_68D8&CC_0300

Et un grand merci à vous pour votre aide !
Messages postés
6
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
5 septembre 2014

Re Destrio5,

Voilà ca fonctionne enfin !

Grace à cette solution :

Tu décompresser le package driver de amd.
Ensuite tu va dans le dossier ATI qui a normalement été crée c:/AMD

puis tu entre dans le dossier -> support -> dossier du driver -> Config

Puis tu trouve le fichier InstallManager.cfg et tu l'ouvre avec notepad++ ou blocnote et a la dernière ligne tu remplace le WorkaroundInstall=false

par WorkaroundInstall=true puis tu sauvegarde.

Ensuite tu retourne dans le dossier du driver et tu clic sur setup.exe.


En tout cas merci beaucoup de m'avoir aidé :)

Bonne journée :)
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
Merci, je connaissais pas ;)
Ca fonctionne ! merci beaucoup !!
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 790
--> Ouvre le gestionnaire de périphériques.

--> Clique droit sur la carte graphique et choisis "Mettre à jour le pilote...".

--> Choisis "Rechercher un pilote sur mon ordinateur".

--> Clique sur "Parcourir" et choisis le dossier "WB6A_INF" situé dans C:\AMD\Support\14-4-win7-win8-win8.1-64-dd-ccc-whql\Packages\Drivers\Display.

--> Clique sur "Suivant".
Messages postés
6
Date d'inscription
vendredi 5 septembre 2014
Statut
Membre
Dernière intervention
5 septembre 2014

Petit up, j'ai vraiment besoin d'aide, je n'y arrive toujours pas :/