Ajouter formule en fonction d'un resultat d'une formule SI [Résolu/Fermé]

Signaler
-
 Dave -
Bonjour,

Je souhaiterais ajouter une formule en fonction du résultat d'une formule SI et ce dans la même cellule.

Voici une récap de mon soucis :

http://cjoint.com/?DIen5iRPsK5

Merci !!

3 réponses

Messages postés
25213
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 août 2020
5 394
Bonjour
vous avez la possibilité avec les options Excel, de ne pas afficher les 0

Toutefois pour répondre exactement à votre question
en B12

=SI(OU(B6=0;B3<>"OUI");"";B6)

crdlmnt
Messages postés
319
Date d'inscription
mercredi 13 janvier 2010
Statut
Membre
Dernière intervention
27 mars 2020
14
bonjour

une autre possibilité

https://www.cjoint.com/?3IeoCONRtu8

cordialement
J'ai réussi à m'y retrouver grace à vos aides.
Merci!