Disque dur multimédia FullHD WE travel non reconnu dans Windows7 [Résolu/Fermé]

Signaler
Messages postés
19
Date d'inscription
mercredi 10 avril 2013
Statut
Membre
Dernière intervention
2 avril 2016
-
Messages postés
5
Date d'inscription
dimanche 11 août 2013
Statut
Membre
Dernière intervention
4 août 2017
-
Bonjour,

JE déclanche ce topic bien que j'ai parcouru d'anciens sujets du forum parlant de ce problème, sans solution pour l'instant, et j'aimerais reprendre a zéro pour plus de clarté.
Il s'agit du raccordement d'un disque dur multimédia HD, sur un PC, a fin d'y mettre des fichiers, films ou autres, une chose qui devrait se faire sans problème dans un monde idéal, mais...
au vu du nombre de sujets traitant de ce problème sur internet, dans les forums d'assistance, je pense que cela doit arriver souvent...
Voici précisément la situation
Je commande un disque dur multimédia sur un site marchand, en prenant soin de choisir un produit capable de lire le format mkv, ce qui n'est pas si courant manifestement, et je trouve un bon rapport Q/P avec le WE travel 2.5 pouces, 1to HDMI. La première fois que je le déballe et le raccorde via le cordon USB fourni, le disque n'apparait pas dans le poste de travail et est listé comme périphérique inconnu par Windows. J'ouvre le gestionnaire de disque, et l'invite propose une initialisation qui échoue a tous les coups avec comme réponse, le périphérique n'est pas prêt...
Je tente donc de voir ce qui se passe sous DOS avec DISKPART, le disque est listé mais aucune partition n'existe, et il est impossible d'en créer une, ni de formater, ni de créer un volume simple.
Ce sont a la base, les symptômes d'un disque dur défectueux avec des secteurs abimés, ou un problème de son système de fichier...je fait une réclamation et je demande un échange standard, je reçoit le même produit neuf, je le branche sur le PC...exactement la même chose...lol
C'est la que je me dis que le problème est différent et j'essaye (j'aurais du le faire avec le premier disque), de le raccorder au téléviseur via HDMI comme indiqué, et ça marche bien sûr...je peux même lire un mkv depuis une clé usb, mais c'est tout. Toujours pas de solution pour copier des films, le disque fait un terra quand même...
Alors je réfléchit a tout ça et je me dit que le disque est peut être protégé en lecture/écriture par son firmware ou le mini OS qui lui permet d'afficher l'interface sur la télé...et je me met a la recherche d'un pilote sur le net, mais rien. J'appelle l'assistance technique de la marque et je leur soumet le problème, mais le technicien me dit qu'il ne voit pas pourquoi ça ne fonctionne pas, et qu'il n'y a aucun pilote requis. Nous faisons quelques tentatives avec la télécommande sur le téléviseur et il me dit finalement qu'il ne voit pas d'où viens le problème, que j'ai fait tous les tests requis, et qu'il ne voit pas de solution, a part démonter le boitier et en extraire le disque dur...amusant de la part du support technique de la marque...lol
Je précise que lassé de tout ça, j'ai effectivement ouvert le boitier et extrait le disque dur, que j'ai raccordé au PC via une interface SATA/USB, et la pas de problèmes, le disque dur apparait automatiquement, je peux y copier ce que je veux dessus, super...mais je trouve ça hyper frustrant d'en arriver a perdre la garantie pour utiliser un produit a 180 euros...aussi, si quelqu'un a des idées, des suggestions intéressantes pour faire avancer le problème et trouver le pourquoi du comment, vous êtes les bienvenus, mais essayons de rester sur le sujet, je suis conscient que beaucoup ont ce problème, donc ne postez pas tous votre cas similaire, je reste sur le grill jusqu'à ce qu'une solution claire soit proposée, et puisse être trouvée rapidement par les internautes, sans avoir a lire 80 sujets ou tous le monde décrit la même chose sans apporter de solutions. merci.

2 réponses

Messages postés
19
Date d'inscription
mercredi 10 avril 2013
Statut
Membre
Dernière intervention
2 avril 2016

et bien je vois que ma question n'intéresse personne pour l'instant...étrange...
Messages postés
5
Date d'inscription
dimanche 11 août 2013
Statut
Membre
Dernière intervention
4 août 2017

bonjour aksys !

Je viens de recevoir le disque multimédia WE Travel 500 Go et me trouve également confronté au problème que vous avez connu à la mise en service de celui-ci en utilisation avec le PC , à savoir , "aucune reconnaissance du périphérique" , même pas l'information qui m'indique qu'il n'est pas prêt ,LOL !
C'est pourquoi , je me permets de vous solliciter afin d'obtenir de votre part , des infos détaillées .
concernant l'opération qui consiste à utiliser une interface SATA/USB pour le transfert des fichier à partir du PC
.
1°/ Comment s'effectue l'ouverture du boîtier ?...ne voulant pas faire de dommages collatéraux HI... Je suppose qu'avec un tournevis on doit certainement agir sur les lumières qui se situent sur les côtés du boîtier et qu'ensuite il faut dévisser les deux vis se trouvant sur la face avant pour sortir de disque .
Entre autre ! je trouve bizarre le connecteur et la prise USB Device 3.0 ...Pourquoi n'ont-il pas utilisé une pris usb classique !

2°/ Quelle est l'opération à faire pour installer le SATA/USB avec le disque dur... là je ne comprends pas trop bien concernant la partie DISPLAY , est-ce celle-ci est toujours reliée ??
Y a t-il des soudure à faire ?.... Pas de problèmes pour moi si c'est le cas .

3°/ Quelle est la référence de l'interface SATA/USB que vous utilisez ?..... Vous avez entièrement raison pour ce qui est de la garantie , je me demande jusqu'à quel point , on peut accepter l'annulation de celle-ci , sachant que pour faire fonctionner le système il faut obligation ouvrir !!
et que de surcroît , nous ne sommes pas fautifs des imperfections inhérentes au fonctionnement de l'appareil ! .

Voilà ! j'espère que vous pourrez répondre à ces question sans trop vous importuner ....J'attends vos réponses avec impatiente pour me mettre au travail LOL !...,merci par avance , Bien cordialement . Marc ;
Messages postés
5
Date d'inscription
dimanche 11 août 2013
Statut
Membre
Dernière intervention
4 août 2017

Rebonjour aksys !

j'ai écris une grosse bettise quand j'ai évoqué le DISPLAY !!! J'ai fais une mauvaise interprétation....
En effet , j'ai essayé le disque multimédia WE Travel HD avec mon TV en HDMI , tout fonctionne parfaitement et les paramétrages sont aisés a effectuer ... j'ai également visionné un film à partir d'une clé USB....Je vais pour le moment, rester sur cette configuration car elle me permet d'utiliser tous les formats de fichiers , chose qu'il ne m'étais pas permis d'obtenir avec mon ancien lecteur de DVD....j'attends vos infos pour la modification.SATA/USB.. Merci encore . Bien cordialement .
Mon E-mail : marc.delorme17@orange.fr
Messages postés
19
Date d'inscription
mercredi 10 avril 2013
Statut
Membre
Dernière intervention
2 avril 2016

.