Excel 2013 Fonction NB.si

Résolu/Fermé
Lodhoss2 Messages postés 28 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 9 octobre 2014 - Modifié par Lodhoss2 le 27/08/2014 à 16:59
Lodhoss2 Messages postés 28 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 9 octobre 2014 - 27 août 2014 à 17:59
Bonjour,

Je voudrais compter le nombre de case (répartis sur plusieurs lignes) avec le mot "oui" dedans. J'ai écris comme formule : =NB.SI(C8:I8;C18:I18;C28:i28;C38:I38;C48:I48;C58:I58; "oui"), mais il me met toujours une erreur "nombre d'arguments trop important"... Comment faire?

Merci d'avance!

Cdlmnt.

A voir également:

3 réponses

jc80 Messages postés 4148 Date d'inscription mardi 5 février 2013 Statut Membre Dernière intervention 25 février 2019 1 440
27 août 2014 à 17:04
Bonjour,

Essaies =NB.SI(C8:I158;"oui")

Cordialement
1
Lodhoss2 Messages postés 28 Date d'inscription mercredi 21 septembre 2011 Statut Membre Dernière intervention 9 octobre 2014 1
27 août 2014 à 17:59
Merci pour vos réponses!

Effectivement, j'ai utilisé la 2eme méthode et tout est OK!

"=NB.SI(C8:I8; "oui") + NB.SI(C18:I18;"oui") + etc ="

Merci!

Cdlmnt.
1
via55 Messages postés 13964 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 17 novembre 2022 2 520
27 août 2014 à 17:09
Bonjour,

ta formule ne peut pas marcher, il faut une plage unique
Si il n'y a pas de oui entre les lignes indiquées tu peux mettre simplement
=NB.SI(C8:I58; "oui")

sinon il te faut proceder par addition ds plages :
=NB.SI(C8:I8; "oui") + NB.SI(C18:I18;"oui") + etc

Cdlmnt
0