Fonction EXCEL

Fermé
iria29 Messages postés 1 Date d'inscription mercredi 27 août 2014 Statut Membre Dernière intervention 27 août 2014 - 27 août 2014 à 16:43
via55 Messages postés 13886 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 30 septembre 2022 - 27 août 2014 à 16:56
Bonjour,

J'aurai besoin d'une aide pour résoudre mon problème. N'étant pas du tout une experte d'excel ... ;)

Je vous expose ma demande :

Date de début de stage Date de fin de stage Visite médicale

17/03/14 04/07/14 oui si > 4 mois
non si < 4 mois

Je pense que mes éléments présentés comme cela sont assez parlants.

D'avance merci

1 réponse

via55 Messages postés 13886 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 30 septembre 2022 2 490
27 août 2014 à 16:56
Bonjour

En supposant date debut en A2, date debut en B2; en C2 formule
=SI(DATEDIF(A2;B2;"m")>=4;"oui";"non")

J'ai mis supérieur et égal pour le oui car tu dis oui si >4 et non si<4 mais que ce passe-t-il pour 4 mois ? j'ai supposé que c'était oui aussi, si ce n'est pas le cas enlever le signe= après le> dans la formule

Cdlmnt
1