Gtx 770 4go non reconnue

Résolu/Fermé
Signaler
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
17 octobre 2014
-
Messages postés
1587
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
23 février 2021
-
Salut , donc j'ai une nouvelle config avec
16go ram crucial Cl9 1600ghz
CM : Asus Z-87 pro C2
PROC : i5 4670K
alim : FSP Aurium 750 W golden
CG : Gigabyte GV-N770WF3-4GD
SSD : 128 sandisk
HDD : 2to seagate barracuda 7200RPM 64 MB 6GB/s

Donc mon problème est que j'avais un Sli de GTX 8800 qui fonctionne PARFAITEMENT mais j'ai voulu changer pour finir de rafraîchir le pc et donc j'ai commander cette GTX 770.
Le problème : elle est brancher a la carte mère et les 1*6 et 1*8 pinnes sont bien branchées
mon moniteur est brancher sur la carte graphique en vga adaptateur Dvi , l'image est la le pc ce lance avec le chipset et ma carte graphique n'ai pas reconnue !
j'ai essayer d'installer NVDIA Ge expérience mais il ne détecté pas mon GPU merci de m'aider.

1 réponse

Messages postés
1587
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
23 février 2021
231
Salut

Carte mal enfoncée.
0
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
17 octobre 2014
135
j'ai essayer 5 fois et je l'ai viser donc le problème ne vient pas de là =/
0
Messages postés
1587
Date d'inscription
samedi 29 décembre 2007
Statut
Membre
Dernière intervention
23 février 2021
231
Essais sur un autre pc de la gtx770 si marche pas, retour SAV.
0
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
17 octobre 2014
135
je pense qu je vais la renvoyer en S.A.V car j'ai n'ai pas la possibilité de l'essayer sur un autre pc
0
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
17 octobre 2014
135
Apparemment l'erreur viendrais de mon windows 7
0
Messages postés
34
Date d'inscription
mardi 27 novembre 2012
Statut
Membre
Dernière intervention
17 octobre 2014
135
Ok pas de problème !
LDLC a commis une erreur en m'envoient une GV-R928XOC-3GD a la place de ma GV-N770WF3-4GD pas de problème en sois vu de l'extérieur c'est presque la même et vu que je l'ai commander au coin des affaires ... bha j'ai pas eu la boité donc normale que le programme Geforce Expérience ne détectait pas de GPU Nvdia ....

Merci beacoup a vous Flogger pour votre aide !
0