=si(et(aujourdhui()>=

[Fermé]
Signaler
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
-
Messages postés
13114
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 octobre 2021
-
Bonjour,

je souhaiterais savoir quelle formule taper pour : Si dans la cellule C2 il y a le mot "accord" et si dans la cellule X2 la date est >ou = à aujourd'hui, alors écrire dans cellule AO2 "facture à faire".

J'ai essayé plusieurs formule avec le titre de ma question, mais je n'y arrive pas, est-ce que quelqu'un voudrait bien m'aider

Merci


2 réponses

Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
80
Salut,

utilise cette formule :

=SI(C2="accord";SI(X2>=Aujourdhui();"Facture à faire";"");"")

Met la dans la cellule AO2
Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
80
ou bien

=SI(ET(C2="accord";X2>=Aujourdhui());"Facture à faire";"")
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1
Bonjour benol3,
je te remercie pour ta formule, elle est super ! Elle marche bien, mais je viens de me rendre compte que si dans la cellule C2 il y a "refus" ou "en attente" j'ai un message" FAUX". Pourrais-tu me donner une formule dans laquelle serait intégrée qu'elle ne prenne pas en compte si il y a "refus" ou "en attente" mais seulement "accord"

Je te remercie par avance de ton attention portée à ma question.

Cordialement.
Messages postés
26227
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
6 085
Bonjour

si la formule renvoie FAUX quand une condition n'est pas remplie, c'est que vous avez du oublier le ;"") à la fin

crdlmnt
Messages postés
569
Date d'inscription
lundi 29 juillet 2013
Statut
Membre
Dernière intervention
7 mai 2015
80
Cette erreur n'est pas liée à la formule. Ci-joint un exemple, qui ne rencontre pas d'erreur

https://www.cjoint.com/?3GcpJJLZBbe

Envoie nous ton fichier anonymisé via cjoint.com pour qu'on puisse mieux voir d'où proviendrait ton erreur.
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1
bonjour bemol3,

Je n'arrive pas à avoir l'exemple proposé en cliquant sur le lien, voudrais-tu bien me le retourner ?

Bien cordialemennt
Messages postés
13114
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 octobre 2021
2 263
Bonjour

=SI(ET(X2>=AUJOURDHUI();C2="accord");"facture à faire";"")

Cdlmnt
Messages postés
100
Date d'inscription
samedi 20 avril 2013
Statut
Membre
Dernière intervention
10 avril 2020
1
Bonjour via55,
Je te remercie pour ton aide, et j'avance petit à petit. A présent je souhaiterais qu'après avoir tapé une date en cellule AP2 pour renseigner que la facture a été faite, j'aimerais que le "facture à faire" disparaisse.

Voudrais-tu m'aider à finaliser cette formule, j'essaie depuis quelque temps et à chaque formule que je tape, j'ai un message Faux ou bien trop de conditions demandées je me désole de ne pas y arriver
Bien cordialement.
Messages postés
13114
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
14 octobre 2021
2 263
Bonjour g@zelle

En commençant par tester si AP2 n'est pas vide :

=SI(AP2<>"";"";SI(ET(X2>=AUJOURDHUI();C2="accord");"facture à faire";"") )

Bien cdlmnt