Compteur de mots dans cellules ne comportant pas que le mot

[Résolu/Fermé]
Signaler
-
 jumli -
Bonjour,

J'essaye de compter le nombre de fois qu'un mot revient dans une colonne. Le problème c'est que je ne peut pas utiliser la fonction NB.SI car dans certaine cellules de ma colonne ce mot n'est pas seul par exemple : piscine et gymnase, or la fonction NB.SI ne va pas prendre en compte cette cellule si je met "gymnase" en valeur.
J'ai beaucoup cherché sur les forum et dans l'aide excel une réponse à mon problème mais je n'ai pour l'instant pas encore trouvé de réponse. J'espère que l'un de vous à la solution à mon problème !
Merci d'avance !


1 réponse

Messages postés
17539
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
20 septembre 2021
4 731
Bonjour,

mais si, il faut simplement utiliser un joker *

=NB.SI(A1:A24;"*gymnase*")
Oui en effet c'était aussi simple que ça :), je te remercie!