Probleme de son

Résolu/Fermé
flobp58
Messages postés
12
Date d'inscription
samedi 24 mai 2014
Statut
Membre
Dernière intervention
4 juin 2014
- Modifié par rossi46du77 le 24/05/2014 à 19:51
flobp58
Messages postés
12
Date d'inscription
samedi 24 mai 2014
Statut
Membre
Dernière intervention
4 juin 2014
- 28 mai 2014 à 20:26
bonjour,
j'ai eu un gros probleme il y a quelques semaines.. il a fallu réinstaller tous les logiciels et tout remettre à jour! le soucis depuis, c'est que je n'ai plus depuis de son (juste à minma) visiblement un pilote par defaut a pris le relais!
j'ai installe driver restore afin qu'il verifie mes divers pilotes et celiu ci me dit de mettre à jour Pilote ATI HDMI Audio Device car visiblement périmé (???)
QUelqu''un peut t il me dire si cela vient de cela et s'il faut que je le reinstalle!! suis une veritable quiche en info alors s'il vous plait, help me :)

mon ordi, pour info est un hp Pavillon g7
Merci à tous

4 réponses

kaneagle
Messages postés
83712
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2022
14 035
Modifié par kaneagle le 25/05/2014 à 00:25
Bonjour,

Va dans démarrer
Dans la barre rechercher
Tape: devmgmt.msc et OK.

Vois s'il y a des points d'interrogation et lesquels ?
Si oui, donne le no. d'identifiant de matériel.
Pour trouver le no. d'identifiant, regarde -->> ici <<--

Aussi, donne la liste qui s'affiche dans contrôleurs audio.

C'est quoi le no. du modèle exact du HP, Pavillon g7-....... ?
Sous quel système d'exploitation et en 32 ou 64 bits ?


L'être humain est à son mieux quand les choses sont au pire
0
flobp58
Messages postés
12
Date d'inscription
samedi 24 mai 2014
Statut
Membre
Dernière intervention
4 juin 2014

25 mai 2014 à 12:58
salut!! merci pour ta reponse

alors, j'ai fait comme tu me l'as dit, mais aucun point ??? à l'hrizon quand Tape: devmgmt.msc
si je tape propriete controleur audio...ca ne me met rien de plus! :(
le modele exact de mon HP c'est HP pavillong7 (g7-1249sf)
quant au système d'exploitation, te rappelle que tu t'adresses à une pas douée du tout en informatique!! mais je suppose que c'es du 64 bits???
0
kaneagle
Messages postés
83712
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
24 septembre 2022
14 035
25 mai 2014 à 13:01
Retourne dans le gestionnaire des périphériques
Déroule le + contrôleurs audio
Donne la liste qui s'affiche.
0
Alors... en dessous de contrôleurs audio, vidéo et jeu j'ai : - ATHI HDMI Audio - Périphérique Hugh Définition. Audio
0
Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 287
26 mai 2014 à 14:38
0
flobp58
Messages postés
12
Date d'inscription
samedi 24 mai 2014
Statut
Membre
Dernière intervention
4 juin 2014

26 mai 2014 à 16:56
j'essaie!!!
0
flobp58
Messages postés
12
Date d'inscription
samedi 24 mai 2014
Statut
Membre
Dernière intervention
4 juin 2014

26 mai 2014 à 18:08
trop fort!! ca marcheeeeeeeeeeee!!! merci beaucoup pour l'aide apportée! mais du coup, c'etait du a quoi??
0
Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 287
26 mai 2014 à 18:09
Il manquait le pilote IDT. Du coup, Windows utilisait un pilote générique pour le High Definition Audio.
0
flobp58
Messages postés
12
Date d'inscription
samedi 24 mai 2014
Statut
Membre
Dernière intervention
4 juin 2014

26 mai 2014 à 18:22
genial!! en tout cas, me voilà repartie pour ecouter de la musique à fond!! vais reessayer de mettre mes enceintes maintenant parce qu'avant elles fonctionnaient plus! surement dû à ce soucis!!

Maintenant, autre problème, et comme tu sembles t'y connaitre.. j'ai un soucis lors de ma connex avec le net!! le reseau me dit que je suis co et au dessus cela me met, pas d'acces internet!! ca vient forcement d el'ordi car celui de mon fils fonctionne nickel!!
Moi, cela met environ 5 ou 10 mn et faut que j'ai relancé mon anti virus! (est ce du a l'anti virus?? pas sure puisque cela fonctionnait normal avant cette derniere semaine)
0
Destrio5
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
10 287
26 mai 2014 à 18:32
Comment tu t'y es pris pour le pilote de la carte réseau ?
0