Probleme Lexmark x4875 pilote

Fermé
Signaler
Messages postés
5
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
10 septembre 2014
-
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
-
Bonjour,
J'ai fait l'acquisition d'une lexmark que je n'arrive pas à faire fonctionner.
Je n'avais pas le cd d'installation donc j'ai téléchargé un pilote en ligne.
Résultat la majorité de mon imprimante est reconnue (le scanner notamment) mais il reste un point d'exclamation dessus et elle n'est pas détectée quand j'essaie d'imprimer.
Au final quand je vais dans les propriété/matériel j'ai un "autre périphérique" qui n'a pas les bons pilote et indique erreur 00000000.
Voila si vous pouviez me venir en aide ca serait cool.
Merci de m'avoir lu.

5 réponses

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 437
Bonjour

Quel windows as tu?
Quelle sont les références de ta lexmark?
Sans ces renseignements on ne peut rien te dire
Cordialement
0
Messages postés
5
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
10 septembre 2014

J'ai Windows 7 et mon imprimante c'est une lexmark x4875.
0
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 437
Bonjour
Regarde à ces 2 adresses tu dois trouver ton bonheur

https://fr.driverscollection.com/?H=X4875&By=Lexmark&SS=Windows%207
où encore ici
https://fr.driverscollection.com/?H=X4875&By=Lexmark
Cordialement
0
Messages postés
5
Date d'inscription
samedi 10 mai 2014
Statut
Membre
Dernière intervention
10 septembre 2014

Merci mais j'ai déjà téléchargé ce fichier que j'ai installé mais ca semble pas suffisant.
0
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 437
Désolé rien d'autre à te proposer.
Cordialement
0