Message d'erreur au lancement de team speak [Fermé]

Signaler
-
 apton -
Bonjour a tous,
voilà mon problème:

je ce message d'erreur suivant que je lance team speak:

TD SoundOut.open (directsoundcreate): No sound driver is available for use

Je comprend que sa viens d'un problème de pilotes, or , contrairement au autre personnes qui ont le meme problème que moi, moi j'ai se message là, seulement à l'ouverture de team speak. Je n'ai pas de soucis pour lire de la musique ou meme pour les jeux.
Il y as que sur ts que sa beug.
J'ai déjà tenté une réinstalation de ts, sans résultat
une mise à jour des pilotes, sans résultat

ma config:

intel core 2 duo
asus p5w dh deluxe
ati radeon x1950 pro

tous les pilotes sont a jour

merci de vos réponse

12 réponses

JAVAIS LE MM PB ENFAITE TU DOIS CLIKER SUR SETTING ET METRE LE PTI POINT SUR DIRECT SOUND =D
17
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
8
Date d'inscription
jeudi 29 mai 2008
Statut
Membre
Dernière intervention
22 octobre 2009
4
Merci beaucoup, sa ma aider mais j'ai un autre problème mon casque à 75€ "beug". J'ai essayer de mettre le micro de la Webcam (hercules) mais sa ne marche pas donc bon je c plus quoi trop faire si vous pouviez m'aider sa serais sa refus xD'ay. Bon ben je vous souhaite une bonne soirée et merci a plus

merci super coup de main
merci aussi sa vient de me sauvé
merciiiiiiiiiiiiiii!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Merci problème résolu,cdt
bonjours a tous mon probleme est que : a chak fois que jessaye de me connecté sur un serveur Ts d'un ami il me mark socket error 11004 je ne comprend pas pourquoi


Ps je ne suis pas un as de linformatik
Messages postés
8
Date d'inscription
jeudi 29 mai 2008
Statut
Membre
Dernière intervention
22 octobre 2009
4
Stupis je crois pouvoir t'aider, lorsque que tu fais copie l'IP Ts (si tu fais sa bien sur) regarde qu'il y est pas d'espace entre le côté gauche et ton ip.
Sinon je c pas :s. Bon a+

Bonjour,

Je vous donne la solution que j'ai trouvé pour mon cas, j'espere qu'elle pourra en aider certains.
je n'arrivais pas à passer en "direct sound" tout simplement parcequ'aucun periphérique n'était branché dans ma prise micro.
Comme je n'ai pas de micro, j'y ai banché mon casque pour voir et la oh miracle j'ai pu passer en direct sound.

Voila ce qui a pu m'aider

Bon courage à vous.
Merci beaucoup pour l'aide :D je redeviens zengehy
Messages postés
33
Date d'inscription
dimanche 6 juin 2004
Statut
Membre
Dernière intervention
16 mars 2010
1
Ca marche merci beaucoup !

par contre j arrive pas à m'expliquer comment l'option s'est modifiée toute seule mais peut importe.

o/
Bonjour j'ai un probleme avec Team Speak quand je le lance j'ai un message d'erreur :
"TDSoundIn.Open: No sound driver is avaible for use"
Je précise que j'arrive parfaitement a lire de la musique sur l'ordinateur.
J'ai vu qu'il était conseillé de mettre Direct Sound a la place de Wave dans Settings/Options mais lorseque je fait ça le meme message d'erreur s'affiche et mes changements ne sont pas prid en compte.
J'ai désinstaller réinstaller TS déjà 10 fois et je ne sais vraiment pas quoi faire.
J 'utilisais Team Speak avant sous Windows XP mais j'ai changé mon unité centrale récement et je suis sous Vista maintenant y a t'il une manipulation particuliére a faire sur Vista?

Je n'y comprend pas grand chose en informatique si quelqu'un peut m'aider merci d'avance.
Exactement le même problème que tucaster mm en cochant direct sound il ressort le même message d'erreur lorsqu'on fait appliquer et le changement nest mm pas pris en compte...
Au secours : o ^^
J'ai le même probleme aussi.... aidez nous ;_;

Bonjour,

Ah pareil et franchement je craque
> littlelawyer
J'ai exactement le même problème et je ne sais toujours pas comment le résoudre

Si quelqu'un peut m'aider, je serais très reconnaissant

Merci d'avance.
Messages postés
8
Date d'inscription
jeudi 29 mai 2008
Statut
Membre
Dernière intervention
22 octobre 2009
4
Salut, ben sa dépend tu sais. Tu n'est pas obliger de "connecter" un micro pour aller sur TeamSpeak, bon c'est vrais que c'est plus facile pour parler --'. Mais soit c'est l'adresse Ip soit dans les configurations de TS. Donc voilà j'espère que vous en sortirez =D. A plus
Bonjour a tous !

littlelawyer merci pour ton conseille je navais pas essayer de brancher mon micro quabd je cliker sur direct sound ('-_-),
mais maintenant sa marche merci beaucoup pour ton conseil ,

Maintenant j'ai une autre question ^^

tout marche mon voyant et allumer quand je parle mais on m'entend trés trés maal ... g tout régler dans sound inpout/ output setting mais on m'entend toujour aussi mal . Je précise que je suis sur vista , donc je pense ke se n'est encore une fois pas les même manip a faire ^^ .

Si vous pouver maider se serait avec grand plaizir j'écoutrais vous conseil. Merci et bonne journée a tous .
J'ai exactement le même problème, mais aucune solution déjà énoncées ne marchent :(.

Quelqu'un aurait une idée SVP ?
Salut à tous :-) J'avais le même probleme que vous, et j'ai cliqué sur direct sound (biensur il faut vérifié que votre microphone est bien branché) puis dans dispositif entrant j'ai selectionné dans dispositif entrant : Microphone et puis ça à marché , voila bonne chance à tous
Je pense avoir une solution (pour VISTA) .

0) Branchez votre micro derrière votre ordinateur de préférence
1) Vous allez dans panneaux de configurations
2) Vous recherchez "son"
3) Vous cliquez sur "Son"
4) Vous allez dans "Enregistrement"
5) Vous faites un clique droit sur microphone et "Propriétés"
6) Allez dans "Niveaux"
7) Ajustez les niveaux de Microphone et d'Ampli Microphone .

Voilà la solution que j'utilise en espérant que cela marche pour vous .