Pb lecture mkv

[Résolu/Fermé]
Signaler
-
 Rita -
Salut!

J'ai un soucis depuis quelques temps pour lire les divx: l'image est saccadée. j'ai jeté un coup d'oeil sur les autres post qui parlaient de ce probleme, j'ai suivi les conseils mais rien ne s'arrange. Je m'explique:

J'ai formaté mon pc il y a moins d'un mois, j'ai donc réinstallé proprement média player classic avec le pack satsuki, vu que jusq'alors tout fonctionnait parfaitement avec ça! (et sachant qu'en plus j'ai rajouté de la ram sur mon pc, il devrait donc être en pleine forme... :/).
Il me semble que le pb vient surtout des films en .mkv, généralement les .avi passent bien. J'ai vérifié avec codec sniper, tous les codec sont ok, et je pense pas que ce soit un probleme d'incompatibilité vu que je n'ai installé que satsuki (enfin jdis ça jdis rien, je suis loin d'être une pro ^^)

D'où un gros help!! D'où peut venir le problème et comment le résoudre???

merci pour votre aide!!

13 réponses

Messages postés
5043
Date d'inscription
dimanche 8 octobre 2006
Statut
Contributeur
Dernière intervention
11 septembre 2021
2 131
Salut,

vires tous les pack et codecs que tu peux avoir installé et installes le logiciel VLC
Ne réinstalle aucuns codec et dis nous si ce lecteur résoud ton problème.

Si tu te réveilles et que t'es content d'aller travailler... Recouches toi ça passera
N'oubliez pas de signaler que votre problème est résolu.
Messages postés
306
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2012
122
Salut,

ma solution pour lire les mkv est ce pack de codec :

http://www.cccp-project.net/

Pour lire quasiment toutes les vidéos sans problème sur mon PC je n'utlilise que 2 codecs, celui-là et XviD, tout fonctionne parfaitement.
ok je vais faire àa je vous tiens au courant! merci!!
Bon le logiciel vlc n'arrange rien, c'est même pire dns la mesure où il ne m'ouvre qu'un film sur 2 (pour certains je n'ai que la piste audio ce qui est ballot pour un film ^^, alors qu'avant j'avais les 2 pistes, même saccadées). Je tente le pack de codex de linux67 ^^
Apparement c'est nickel avec le combined community codec pack, merci beaucoup!!

par contre je m'aperçois que lorsque je lance emule les saccades reprennent, même lorsqu'il n'y a rien en téléchargement, alors qu'avant ça n'avait strictement aucune incidence (javais testé la lecture en fermant tous les autres programmes). C'est moi qui devient parano ou c'est possible qu'il y est un lien?

En tout cas merci pour votre aide, je peux enfin mater mes films tranquille (et tant pis pour mumule^^)!! :))
Messages postés
306
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2012
122
Il y a peut-être un lien, si tes vidéos sont en partage c'est possible qu'elles soient sacadées.
Pour remédier à ce problème tu peux un peu diminuer la vitesse d'envoi (upload) d'Emule, avec un peu de chance tout rentrera dans l'ordre.
pas bête, j'avais pas pensé au probleme du partage! -_-'
Je vais diminuer la vitesse d'envoi et virer les fichiers en partage, en tout cas merci pour ton aide!!
Messages postés
306
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2012
122
Il n'y a pas de quoi ;-)
parfait, apparement tout fonctionne bien depuis que j'ai délesté mumule, merci!!! :D
Messages postés
2
Date d'inscription
mardi 22 mai 2007
Statut
Membre
Dernière intervention
3 janvier 2013

euh c rita, j'étais sous le pseudo d'une copine, aps fait gaffe, bref merci ^^
Messages postés
306
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
7 juillet 2012
122
Tant mieux si ça marche bien, n'oublie pas de mettre le status de ta question en "résolu"

Bonne journée.
Bon en fait je me suis emballée, ça saccade toujours, et maintenant ca me le fait avec toutes les vidéos, qu'elles soient sur mon pc ou sur divx, en .avi, .mkv etc, que d'autres prog soient ouverts ou pas. Il me semble que ça le fait moins quand je viens d'allumer mon pc, mais rebelotte à peine une heure apres - puis c'est pas censé supporter de rester allumé longtemps ces machines??://
j'ai chercher virus ou autres trojans, apparement rien, donc si vous avez encore des idées lumineuses à proposer...
merci!!