Installer Joomla sous Wamp pour créer un site

[Résolu/Fermé]
Signaler
Messages postés
118
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
30 avril 2014
-
Messages postés
1189
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
12 juin 2020
-
Bonjour,

J'ai installé Wordpress sans soucis, cependant je pense que pour créer mon second site qui sera un site de E-commerce (le premier ayant été créé sans CMS).

Il vaudrait mieux installer Joomla 3 qui offre beaucoup plus de possibilités.
J'ai donc commencé à l'installer comme Wordpress mais là problème, à la dernière phase de configuration, cela ne fait que mouliner.

J'ai regardé dans phpMyAdmin, les tables sont chargées...mais ça reste bloqué.
J'ai recommencé plusieurs fois mais sans changement?

Il y a certainement dans cette grande communauté quelqu'un qui va me donner la solution comme d'habitude...

Merci à vous de m'aider à avancer...

Cordialement



4 réponses

Messages postés
1189
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
12 juin 2020
430
Hello,

Il faut surement augmenter la memory limit:

http://rj45tech.com/increasing_php_memory_limit_and_file_upload_size_wamp
Messages postés
2229
Date d'inscription
lundi 14 avril 2008
Statut
Membre
Dernière intervention
11 avril 2021
173
Bonjour.

Tu parle de l'instal de Joomla? Ca bloque a quelle étape?
Messages postés
1189
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
12 juin 2020
430
Je parle de la configuration de ton wamp. Essaie de suivre la procédure présente dans le lien que je t'ai refilé, redémarre wamp une fois fait et retente l'install de joomla.

Si ça bloque durant l'install ça ne vient probablement pas de joomla mais plutot de ton environnement.
Messages postés
2229
Date d'inscription
lundi 14 avril 2008
Statut
Membre
Dernière intervention
11 avril 2021
173
tu te trompe de personne prosthetiks.
Messages postés
1189
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
12 juin 2020
430
Ah ouais, effectivement. Je suis désolééééé :(
Messages postés
118
Date d'inscription
mardi 11 mars 2008
Statut
Membre
Dernière intervention
30 avril 2014

Bonjour,

J'ai déjà augmenté dans Wamp, je l'ai mis à 140 au lieu de 30...cela mouline toujours.

La configuration s'arrête à la 3 éme page, la dernière . Je suis allé voir dans la base de données si des tables avaient été créées, oui..mais il y a des erreurs comme ci dessous

$cfg['Servers'][$i]['pmadb'] ... en erreur [ Documentation ]
$cfg['Servers'][$i]['relation'] ... en erreur [ Documentation ]
Fonctions relationnelles: Désactivé

$cfg['Servers'][$i]['table_info'] ... en erreur [ Documentation ]
Affichage infobulle: Désactivé

$cfg['Servers'][$i]['table_coords'] ... en erreur [ Documentation ]
$cfg['Servers'][$i]['pdf_pages'] ... en erreur [ Documentation ]
Génération de schémas en PDF: Désactivé

$cfg['Servers'][$i]['column_info'] ... en erreur [ Documentation ]
Commentaires de colonnes: Désactivé
Transformation: Désactivé

$cfg['Servers'][$i]['bookmarktable'] ... en erreur [ Documentation ]
Requêtes SQL en signets: Désactivé

$cfg['Servers'][$i]['history'] ... en erreur [ Documentation ]
Historique SQL: Désactivé

$cfg['Servers'][$i]['designer_coords'] ... en erreur [ Documentation ]
Concepteur: Désactivé

$cfg['Servers'][$i]['recent'] ... en erreur [ Documentation ]
Tables récemment utilisées (persistantes): Désactivé

$cfg['Servers'][$i]['table_uiprefs'] ... en erreur [ Documentation ]
Préférences d'interface de tables (persistantes): Désactivé

$cfg['Servers'][$i]['tracking'] ... en erreur [ Documentation ]
Suivi: Désactivé

$cfg['Servers'][$i]['userconfig'] ... en erreur [ Documentation ]
Préférences de l'utilisateur: Désactivé

Merci de me donner des pistes car je suis autodidacte en informatique...
Messages postés
1189
Date d'inscription
dimanche 7 octobre 2007
Statut
Membre
Dernière intervention
12 juin 2020
430
Je suis tombé là dessus: https://forum.joomla.fr

Ta version PHP est p-e trop récente pour joomla ? vérifier prérequis...