Calculer un nbre de période dans une feuille excel

[Résolu/Fermé]
Signaler
-
Messages postés
11
Date d'inscription
vendredi 25 janvier 2008
Statut
Membre
Dernière intervention
29 avril 2014
-
Bonjour,

Bonjour,


Voilà j'ai un souci : je recherche une formule qui me permet de calculer par période, combien j'ai fait d'entretiens.

Ma colonne comprend les collaborateurs, ma ligne, les thèmes.
Je note la période à laquelle j'ai fait un entrtien à tel collaborateur.

Je sépare l'année en 13 périodes de 4 semaines (P1=Janvier composée de 4 semaines P1S1, P1S2, P1S3, P1S4) et pareil pour P2 = Février, P2S1, P2S2, P2S3, P2S4)....

Donc pour conclure, je voudrai pour chaque période P1, P2, P3...., combien j'ai réalisé d'entretiens sachant que je renseigne dans la feuille P1S4, P3S2, P8S4....)

Merci par avance de votre retour,

Bonne journée,

Annegret


4 réponses

Messages postés
26122
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
30 juillet 2021
5 998
Bonjour
je pense que vous aurez du mal à avoir un retour avec ça, alors que vous ne dites pas comment sont organisées vos plages de données?
dans la même feuille? une plage par feuille? en ligne? en colonne?
la solution dépend bien évidemment de l'organisation des ces données et pour l'instant, c'est la noir quasi complet!
A vous lire,? ou à trouver un modèle pour faciliter la compréhension si vous pouvez en placer un sur:
https://www.cjoint.com/
et revenir ici coller le lien donné par les site

crdlmnt

Messages postés
13064
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
28 juillet 2021
2 223
Bonjour

S'il s'agit de décompter combien de fois se retrouve une donnée commençant par P1, en supposant ces données par exemple en colonne C de la ligne 2 à la ligne 100 :
=NB.SI(C2:C100;"P1*")

Sinon joindre un exemple du fichier comme le conseille Vaucluse (salut au passage)

Cdlmnt
Messages postés
11
Date d'inscription
vendredi 25 janvier 2008
Statut
Membre
Dernière intervention
29 avril 2014
5
Merci pour les réponses, je vais tester sinon voici mon exemple à ce lien :

https://www.cjoint.com/?3DDoiUraHn4
Messages postés
11
Date d'inscription
vendredi 25 janvier 2008
Statut
Membre
Dernière intervention
29 avril 2014
5
Merci pour la formule ca a marché ! fallait juste que je la mette en version anglaise !....

Merci encore !