Sommer le nombre de caractères " ½ "

Résolu/Fermé
g@zelle Messages postés 105 Date d'inscription samedi 20 avril 2013 Statut Membre Dernière intervention 22 septembre 2022 - 18 avril 2014 à 10:33
g@zelle Messages postés 105 Date d'inscription samedi 20 avril 2013 Statut Membre Dernière intervention 22 septembre 2022 - 18 avril 2014 à 14:58
Bonjour,

Bonjour,
J'aimerai savoir comment on somme le nombre de caractère "½" dans un tableau excel 2007. Plus précisément, je souhaiterais qu'excel reconnaissent le symbole "½" et additionne combien il y en a pour pouvoir ensuite selon le nb trouvé le multiplié par un montant.
J'ai essayé plusieurs formules mais je n'y arrive pas.

Merci de bien vouloir m'aider, je vous adresse un petit tableau pour l'exemple.

https://www.cjoint.com/?3DskFNTLBIT



2 réponses

Mike-31 Messages postés 18177 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 29 janvier 2023 5 033
Modifié par Mike-31 le 18/04/2014 à 10:41
Bonjour,

comme cela

=NB.SI(A3:D7;"½")

et pour additionner les ½

=NB.SI(A3:D7;"½")/2

et pour le 1
=NB.SI(A3:D7;1)

ou suivant le format de saisie
=NB.SI(A3:D7;"1")

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.
1
g@zelle Messages postés 105 Date d'inscription samedi 20 avril 2013 Statut Membre Dernière intervention 22 septembre 2022
18 avril 2014 à 14:58
Bonjour Mike-31,

Je te remercie pour ton aide, et de m'avoir répondu aussi rapidement. Je vais pouvoir enfin avancer sur cette formule.

Je te souhaite de passer un bon week-end Pascal
0