Insertion texte dans formule

Résolu/Fermé
blond26 Messages postés 5 Date d'inscription mardi 15 avril 2014 Statut Membre Dernière intervention 17 avril 2014 - 17 avril 2014 à 12:21
blond26 Messages postés 5 Date d'inscription mardi 15 avril 2014 Statut Membre Dernière intervention 17 avril 2014 - 17 avril 2014 à 13:16
Bonjour à tous,

Je suis face à un petit souci sur une formule. je désire intégrer du texte dans cette dernière mais quand je valide, ça me mets un message d'erreur. ma formule est la suivante:

=SI(B16<=3;B16*1.3;SI(B16<=12;B16*1.3"a";SI(B16<=100;B16*1.1;SI(B16>100;"non appliquable"))))
je sais que ça merde au niveau du B16*1.3"a" mais il faut qu'à cet endroit apparaisse la mention "a" juste après le résultat de la multiplication.

Merci d'avance aux supermans du Excel ;)

et puis le must du must

2 réponses

f894009 Messages postés 16866 Date d'inscription dimanche 25 novembre 2007 Statut Membre Dernière intervention 31 janvier 2023 1 680
17 avril 2014 à 12:27
Bonjour,

=SI(B16<=3;B16*1.3;SI(B16<=12;B16*1.3&"a";SI(B16<=100;B16*1.1;SI(B16>100;"non";""))))
0
blond26 Messages postés 5 Date d'inscription mardi 15 avril 2014 Statut Membre Dernière intervention 17 avril 2014
17 avril 2014 à 13:16
nickel merci superman ;) bon après midi
0