Probléme avec GTA San Andreas !!!

Fermé
Signaler
Messages postés
11
Date d'inscription
dimanche 6 mai 2007
Statut
Membre
Dernière intervention
18 mai 2007
-
 koog57 -
Bonjour à toutes et à tous,
Je vous expose le problème que je rencontre avec Grand Theft Auto San Andreas sur PC.

Voilà donc, j'ai acheté GTA San Andreas aujourd'hui même, je l'ai donc installé, et coup de théâtre, à la fin de l'installation, je ferme la fenêtre pour ensuite ouvrir San Andreas via le raccourci sur le bureau et voila le message d'erreur qui s'affiche : (voir screen ci-dessous)
http://img297.imageshack.us/img297/156/screenshot004np1.png

j'avais pourtant redémarrer mon ordinateur avant de le lancer, je ne comprend vraiment pas ce qui se passe.

J'ai la bonne configuration, même nettement supérieur, DirectX9, j'ai aussi puisqu'ils demandent de l'installer au moment où l'installation du jeu commence.

Quelqu'un aurait-il une solution à ce problème assez ennuyeux, un jeu acheté aujourd'hui même qui ne fonctionne pas... c'est pas terrible.

Merci à vous d'avance, en espérant trouver réponse grâce à vous.

96 réponses

Messages postés
3616
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
8 juillet 2008
718
40
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Bonjour,
je joue sur vista à san andreas j ai un probleme, lorsque je lance le jeu tout ce passe bien les pubs au lancement tout marche mais au moment de lancer une partie là ou il y a la barre de chargement le jeu se quitte et il est ecri gta_sa.exe a cessé de fonctionner..
cela c'est passer aprés avoir ajouter une map le jeu a buger donc je l'ai desinstaller, bien tous supprimer je l'est réinstaller mais le jeu plante encore, je joue sans crack et avec le dvd
salut a tous jarrive pas a lancé gta san andras quand je lance il me mette mauvais disque inséré please aidez moi jadore ce jeu
Bonjour,

je viens d installer san andreas sur Vista

le jeu demarrebien jusqu a l arrivée du menu.
a partir de la plus possible de ne rien faire, l image saute et apparait et disparait des lettres de l alphabet continuellement en meme temps ke l image saute

avez vious une réponse? je né installer aucun patch

merci
pour MisterV : il faut que tu désinstalle la map "à la main", elle ne part pas avec la désinstallation, et entraîne donc toujours des problème (si t'as fait ça je suis confus ^^)
Quand l'écran reste noir, ça peut marcher en appuyant sur la barre espace (comme je-ne-sais-plus-qui l'a dit - excuse moi)
Pour les problème de disque il y a des patchs nocd qui le rêglent très bien mais je ne sais plus où le trouver (il y en a un qui s'apelle "parche multilenguaje.exe)
Pour alex83 désinstalle et réinstalle, lol, je vois pas d'autre solution...

Riche Forthebeux
Bonjour,
Moi aussi GTA san andreas sur PC ne fonctionne pas . Je l'ai pourtant échanger au magazin mais sa n'a servi a rien .
Je vous explique mon problème :
J'ai instalé GTA san andreas sur mon ordinateur . ( pour l'instant tout fonctionne )
L'instalation terminé , j'instale DirectX 9.0C comme demandé et je redémarre mon ordinateur .
dés que je lance GTA san andreas vers le raccourci du bureau , l'écran deviens noir et revient sur l'écran .
Qui peux m'aider car je ne suis pas très bon en informatique .
MERCI
Tous les problèmes que vous avez peuvent etre liés au fait que Quicktime est installé.Désinstallez quicktime complètement et le jeu marchera très certainement (ouah la rime^^)
bonjour les gens
Moi aussi j ai ce probleme la avec gta SA
ayant lu beaucoup de forum je vais cassé quelque mythe de certaine personne
j ai formaté tout mon pc j ai rien installé a part win XP et gta SA
donc quick time et co -> HS
le jeu marchais tres bien lorsque je laissé tout " d origine"
mais je veux vraiment modifier le jeu donc j ai passé en version 1 par plusiur methodes comme expliquer a ce lien

http://www.gtaforums.fr/index.php?showtopic=610&hl=

j ai testé de mettre les voitures avec IMG tool et installer mod

et toujours le meme soucis lorsque je charge la partie ou bien que j en commence une nouvelle a la moitier du chargement le jeu retourne sous XP

je comprend plus grand chose et je ne sais plus comment faire

peut etre es une piste
il arrive par fois lorsque je veux installé un patch par ex 2.00 il me dit en gros qu il connais pas la version de gta SA pourquoi?? je ne sais pas...

merci d avance aux gens qui nous aiderons a trouver une solution a ce probleme est a vos probleme parce qu il y a pas de raisons que nous aussi on puisse pas s amuser
salut
si tu telecharge des element du GTA SA tu doi pas le sauvgarder
Bonjour,
moi jai un prob avc la résolution du jeu jlai mi tro haute et quan je lance le jeu ya marquer dan un pti resctangle : mod no suported commen je fai svp :( pasque aprè jenten les brui du jeu mai je voi rien :( svp aidez moi
j ai un probleme kon jai essayer de demarrer le jeu gta san andreas il me mette mauvais diske inserre pourtant j ai desinstaller quik time aider moi je vien de l echeter svp merci d avence
dacor moi jai réussi a le faire marcher bon si ton jeu esat reduit reclique ou sinon fais entre quand il ya l'ecran noir
Bonsoir.
J'ai un problème avec GTA San Andreas.J'ai installé le jeu et j'ai redémarré mon ordi.Puis j'ai installé DirectX 9.Après, j'ai commencé à jouer au jeu. Tout marchais bien. Après avoir fini le jeu, j'ai recommencé une autre partie.Tout marchais bien !!!!! Après j'ai installé des voitures : j'ai installé une Lamborghini, deux Mercedes et une Volkswagen. Mais après quelques mois environ, j'ai rejoué à san andreas mais il y a un problème : quand je suis à Las Venturas, tout marche bien, mais après, quand je suis à Los Santos ou San Fierro, le jeu marche pendant 10 minutes et puis le jeu bloque.Je ne peux plus bouger CJ et j'etteins l'ordi.
Es-ce que quelqu'un peut m'aider SVP !!!!!!!!!!!!!!!!!
Configuration : Windows Vista Edition familial Premium
Intel Core 2 Duo
bon alors je viens de corrigé le probleme du bug lorsqu il bloque lors du chargement
je suis aller sur le site
http://www.gtasa.fr/download.php?act=view&id=20

-j ai telecharger le fichier data et je l ai remplacer dans mon jeu pour etre sur d avoir un fichier data OK

-ensuite j ai pris img tool j ai suprimer tout les fichier dff et txt que j avais rajouter et j ai remis les fichiers des voitures que j ai dl pour etre sur que se soit OK

-j ai suivis a la lettre les fichier readme ou liser-moi et j ai remplacer comme il le fallais les lignes dans les fichier carmod et co...

en faite c'est bien ca des foi installer mod fou la merde donc bon la facon la plus rapide est de l installer a la main car apres voila on cherche pendant 100 ans ou est l erreur et voila que je desinstalle le jeu et que je reinstal et que ca remerde et compagnie

l erreur peut donc venir de partout et surtout dans le fichier gta3.img ou il y avais plusieur fois le meme fichier
le faire a la main c'est long mais bon l sufit d en mettre quelqu une de tps en tps et ca passe

voila c'est trop cool GTA modifier c'est enorme
Bonjour,

j'ai installer gta san andreas sur pc donc jusqu'a la aucun problme :D ensuite on mapprend qu'on peut avoir des nouveaux avion voiture helico sur gtasan.fr. Je telecharge un nouvel helico puis la quand je lance gta et ke je clike sur charger partie le chargemen ce fait puis sarrete vers la moitié .... quelqun si pk ou pe maider ? (je pense ke c un virus mais c bizare ke mon anti-virus lai pa trouver)

merci
Bonjour,
si tu as windows blind , enleve le et ca marchera
salut est que ton jeu est original
pour repondre a ton probleme lil'ransNBA en faite je c pas trop
moi je c'est qu il y a longtemps c a d quand j ai dl le jeu (et oui j ai pas honte de le dire je l ai telecharger parce que je l ai acheter sur ps2 mais quand j ai vu ce que l on pouvait faire sur pc........pas envi de RE payer) il y a 1 an gta bahj avais modifier des voitures et a la mission de low riders y avais un bug la mission ne se finissait jamais y a t il un rapport je ne sais pas
peut etre que tu a modfer un truc mais pas correctement je c pas
jvais rajouter plus de machine sur mon jeu et jvé voir si sa plante ou pas
En fait,le problème est survenu avant que je remplace des voitures( au fait, moi aussi j'ai télécharger le jeu !)
Tout marchait bien,j'ai vu toute les voitures que j'ai téléchargé dans le jeu avec les bones couleurs et de bons graphismes.Je ne sais pas comment ça c passer!!