Injustice lag sur une assez bonne config

[Fermé]
Signaler
Messages postés
203
Date d'inscription
dimanche 8 mai 2011
Statut
Membre
Dernière intervention
4 septembre 2015
-
Messages postés
203
Date d'inscription
dimanche 8 mai 2011
Statut
Membre
Dernière intervention
4 septembre 2015
-
bonjour, j'ai décidé de me procurer injustice god among us sur pc sauf qu'il y a un petit problème le jeu lag avec toutes les config au minimum. voici ma configuration :
toshiba C75-A10-2
windows 8.1 (malheuresement)
intel core I5 3320M
nvidia geforce 710M
4go ram ddr3
disque dur sata 2.5 5400tr/min 750gb

alors que sur l'ordinateur portable de ma mère il y a aucun lag en qualité moyenne
voici sa configuration :

ASUS R500VD-SX411H
intel core I3 ivy bridge
nvidia geforce 610M 2go de memoire dédié
4go de ram en ddr3
disque dur hitachi 1to 5400tr/min
windows 8.1

auriez-vous une solution pour eviter ces lags car le jeux est injouable

merci d'avance

ps: tous les drivers sont a jour sur les deux appareils

3 réponses

Messages postés
1751
Date d'inscription
vendredi 16 novembre 2012
Statut
Membre
Dernière intervention
27 juin 2021
605
Tu n'as pas l'air d'avoir de chipset graphique sur ton ordi, bizarre qu'avec cette carte il tourne pas si il tourne sur l'autre.. essaye de scan ton ordi, tu as peut-être des saletés qui peuvent baisser tes FPS en jeu..

https://fr.malwarebytes.com/ & https://fr.malwarebytes.com/antirootkit/

Essaye avec ces 2 là, si y a quelque chose ça trouvera normalement.. sinon y a peut-être des problèmes de surchauffe aussi (a voir avec SpeedFan, si les T° monte trop ça peut faire galérer l'ordi)
Messages postés
64454
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
20 février 2020
12 289
Bonjour.
Configuration requise pour un bon fonctionnement.

CPU: Intel Core i5-750, 2.67 GHz or AMD Phenom II X4 965, 3.4 GHz or better
RAM: 4 GB RAM
VGA: NVIDIA® GeForce(TM) GTX 560 or AMD® Radeon(TM) HD 6950
OS: 64-bit Windows 7 / Windows 8 / Vista

Le système et les pilotes de Win 8.1 doivent être mis a jour surtout le graphique.
C'est souvent le problème avec ce système.

Qui aime l'instruction ! trouve la connaissance qui vient de la réflexion !
PS. Créez souvent un point de restauration ! cela résout pas mal de problèmes.
Messages postés
203
Date d'inscription
dimanche 8 mai 2011
Statut
Membre
Dernière intervention
4 septembre 2015
75
bonjour , comme je l'ai preciser j'ai bien mis mes pilotes a jour. pour le chipset par defaut sur tous les programmes il se lance avec le intel hd graphic 4000 qui lag encore plus que ma nvidia (logique ) pour speedfan a chaque fois que je le lance le pc fait un BSOD

je ne voit pas quoi faire ce coup ci :/

sachant que le toshiba fait tourner battlefield 4 en very high sans probleme