Drivers sis agp utilities

Résolu/Fermé
Signaler
Messages postés
3
Date d'inscription
mardi 15 mai 2007
Statut
Membre
Dernière intervention
15 mai 2007
-
 dany -
Bonjour,
Hier, en faisant un petit nettoyage dans "ajout/suppression" j'ai supprimé par erreur "sis agp utilities"...
En redémarrant mon pc, la résolution d'affichage s'était mise en 800x600 et j'ai un message m'indiquant qu'un nouveau matériel a été détecté "Contrôleur vidéo (compatible VGA)"
J'ai réussi à remettre la résolution d'affichage comme avant mais les caractères d'écritures sont "bizar" et quand je surfe, les images s'affichent "par saccades".
Mon pc est un portable de marque Acer, modèle Aspire 5003.
D'après mes recherches, il me faut le pilote sis 760gx que j'ai téléchargé sur le site SIS mais j'ai un message d'erreur incompréhensible qui s'affiche et l'installation ne se fait pas...
J'espère avoir été assez claire.
Merci de m'aider.
Sandy

6 réponses

salut,as-tu essayer de faire une restauration systeme?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

tu peux regarder cette page aussi:
msi 661fm3 l
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 15 mai 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Non..
Je vais essayer la restauration tout de suite..
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
mardi 15 mai 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
Voilà qui est fait.
Tout est redevenu comme avant.
J'y avais pensé à la restauration mais je ne pensais pas que cela fonctionnerai!
Merci!
Sandy
Messages postés
1
Date d'inscription
lundi 21 mai 2007
Statut
Membre
Dernière intervention
21 mai 2007

Salut.
voila j'ai un probleme similaire a selui de 100di avec tuneup utilities.
j'ai fait la restauration du systeme comme marquer sur le forum mais là j'ai ue un message d'erreure au demarage j'ai donc tout remis comme à l'origine.
j'ai voulu refair la restauration du systeme mais la tuneup utilities n'etait plus dans la liste.
j'ai fait un petit screenshot pour vous montrer en gros comment est l'ecriture sur mon pc

http://images0.hiboox.com/images/2107/tkk4uha4.png

Donc si non comme OS j'ai windows vista,mon PC c'est un Acer aspire 5100 portable.

merci d'avance a tous ;)
salut,ton pb n'a rien a voir,toi c'est un logiciel!
quel est ton pb exactement?je te conseille de faire un autre poste car celui-ci est resolu et ça limite tes chances de reponses!
vous pouver me dire ou trouver des logicielle pour mon iphone chinois cect p168 plz......