Somme si vide

Résolu/Fermé
NulsurExcel - 14 mars 2014 à 11:06
NulsurExcel! Messages postés 1 Date d'inscription vendredi 14 mars 2014 Statut Membre Dernière intervention 14 mars 2014 - 14 mars 2014 à 11:13
Bonjour,

Voilà j'ai une plage de A3 à A18 avec des montants en €, dans une plage a coté j'ai écris en face de chaque montant s'il avait été réglé ou non.
Je voudrais donc dans une cellule en dessous avoir une formule qui me permette de savoir le montant total de la plage A3 à A18 qui n'a pas encore été réglé.
Donc montant de A3 à A18 si la plage B3 à B18 est vide. (car si c'est vide c'est que ça na pas été réglé.)
HELP
Merci

3 réponses

sipherion Messages postés 1798 Date d'inscription lundi 22 octobre 2007 Statut Membre Dernière intervention 19 décembre 2016 288
Modifié par sipherion le 14/03/2014 à 11:12
Bonjour,

Supposons que tu notes "Réglé" (ou payé, ou en tout cas quelque chose quand c'est bien payé ^^) en colonne B :

=SOMME.SI(B3:B18;"";A3:A18) 

Tu places ce code n'importe où dans la colonne A, en dessous des valeurs.

"Il vaut mieux savoir tout chercher que chercher à tout savoir."
"Internet est en fait l'acronyme de : Imprévisible Noctambule Transportant un Ensemble de Ragots et de Nouvelles Eminemment Triviales"
1