Plus de son apres formatage [Résolu/Fermé]

Signaler
Messages postés
46
Date d'inscription
dimanche 4 mars 2007
Statut
Membre
Dernière intervention
10 novembre 2007
-
Messages postés
9
Date d'inscription
mardi 24 novembre 2009
Statut
Membre
Dernière intervention
5 décembre 2009
-
Bonjour !

J'ai formaté mon pc hier soir, ce matin j'ai remis les drivers de ma carte graphique mais impossible de trouver les bons pour le son ...

Vous pouvez-m'aider ?

Merci.

14 réponses

Messages postés
83
Date d'inscription
vendredi 9 mars 2007
Statut
Membre
Dernière intervention
24 janvier 2010
20
Bonjour.

Si tu ne retrouve plus les pilotes de ta carte son, il te suffit d'aller sur le site du fabricant de ta carte son pour les télécharger depuis là bas.
Si tu ne connais plus le nom de ta carte son, fais clic droit sur le poste de travail, propriétés, matériel, gestionnaire de périphériques>controleurs audio,vidéo, et tu clic sur le petit +.
Là, tu devrais avoir le nom de ta carte son.

Sinon, télécharge le logiciel Everest ici par exemple:
http://www.clubic.com/telecharger-fiche12281-everest.html

prend la version 2.2 gratuite et tu aura toutes les infos sur ta carte son. Il est très complet tu verra.
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 86783 internautes nous ont dit merci ce mois-ci

Messages postés
46
Date d'inscription
dimanche 4 mars 2007
Statut
Membre
Dernière intervention
10 novembre 2007
4
Merci beaucoup ! Probleme resolu ^^
J'ai le même problème, j'ai formater mon PC et je n'ai plus de son.
Moi aussi j'ai télécharger everest mais je ne sais pas comment faire.
Ma carte son est Realtek AC97.
Je suis sous XP.
merci d'avance pour votre aide =)
Messages postés
13
Date d'inscription
samedi 31 mars 2007
Statut
Membre
Dernière intervention
8 juin 2007

moi aussi j'ai un probleme de son apres reinstalation de win xp si quelqu'un a une solution merci
Messages postés
46
Date d'inscription
dimanche 4 mars 2007
Statut
Membre
Dernière intervention
10 novembre 2007
4
J'ai le nom de ma carte son :

Carte audio SiS 7012 Audio Device

Ils donne un lien pour telecharger le pilote ... je l'ai telechargé mais quand je veux l'installer ils me disent ceci : " ce pilote n'a pas été validé lors du test permettant d'obtenir le logo windows et verifiant sa compatibilité avec XP ... "

J'ai ensuite deux choix : continuer ou arreter l'installation.

Je fais quoi ???
Messages postés
46
Date d'inscription
dimanche 4 mars 2007
Statut
Membre
Dernière intervention
10 novembre 2007
4
Quelqu'un peut aider ? Un pc sans le son c'est vide :(
Messages postés
83
Date d'inscription
vendredi 9 mars 2007
Statut
Membre
Dernière intervention
24 janvier 2010
20
Installe le. Moi aussi ça me met ce message mais y'a pas de souci.
Et puis si jamais ça ne donne rien, tu pourra toujours désinstaller le pilote ;)
Messages postés
83
Date d'inscription
vendredi 9 mars 2007
Statut
Membre
Dernière intervention
24 janvier 2010
20
ça serait interessant de savoir aussi quel est le modèle de ta carte mère.
installe everest c'est toujours utile.
Faut savoir que sis7012 est lié à l'ac97 de realtek.

Et si jamais t'as un packard bell, tu peux aller sur leur site, rechercher le nom de ton modèle (le pc) et aller dans la partie téléchargement qui lui correspond.
Tu devrais pouvoir trouver tous tes pilotes là bas.
Messages postés
46
Date d'inscription
dimanche 4 mars 2007
Statut
Membre
Dernière intervention
10 novembre 2007
4
Je suis allé sur le site de legend :)

J'ai telechargé le pilote pour le son, puis je suis allé dans panneau de config' > Sons > Audio et j'ai choisi ma carte son dans le menu deroulant !
Tout marche nickel :)
Messages postés
83
Date d'inscription
vendredi 9 mars 2007
Statut
Membre
Dernière intervention
24 janvier 2010
20
Ah ben c'est cool, impecc!
suite au formatage de mon pc je n est plus de son et dans paneau de configuration pour le son je ne peu toucher a aucun parametre car il son en trensparence si il ya un sauveur ca serai trop sympa
Messages postés
4
Date d'inscription
mercredi 23 janvier 2008
Statut
Membre
Dernière intervention
29 mars 2009

Boujour, j'ai le meme probleme j'ai formaté aujourd'hui, je suis aller comme indiqué ici > poste de travail, propriété, etc... Mais moi il y a pas marqué gestionaire de périphériques. Pouvez vous m'aidez svp, Je croit que le nom de ma carte son commence par realtek truc comme ca lol Merci cordialement, Mélanie
j'ai téléchargé everest. qui peut me donner la marche à suivre maintenant pour récupérer le son de mon ordi ? merci déjà, j'ai envie de manger mon clavier.........Rrrrrrrrrrrrrrrrrrrrrr!!!!!!!
apres formatage ;plus de son , il semble que prise ethernet est desactivée , mon disque dur externe n'est plus utilisable avec usb , j'ai telecharge everest , j'aitrouve nom de carte mere , mais où aller pour trouver ces fameux derivers manquants..
joyeuses paques
j'ai réussi il faut seulement installé sound max
Messages postés
28810
Date d'inscription
mercredi 9 juin 2004
Statut
Contributeur
Dernière intervention
25 novembre 2015
5 309
Content pour toi ..... 17 mois plus tard. ;-)))))))))))))
Messages postés
9
Date d'inscription
mardi 24 novembre 2009
Statut
Membre
Dernière intervention
5 décembre 2009

je n'ai plus de son nn plus , ma carte son est integrés das ma carte mere et quand je telecharge le pilote de celle ci (avec ma-config.com) l'installation echoue ! Aidez moi .