Calculer le nombre de cellules remplies

[Résolu/Fermé]
Signaler
Messages postés
242
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
21 avril 2019
-
Messages postés
3456
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
25 septembre 2021
-
Bonjour,

S'il vous plait , pourriez vous me dire la formule pour compter par exemple , sur une plage de A1:A20, le nombre de cellules remplies , avec NBVAL, ca me donne le total de cellule, mais pas celle qui sont remplies...
Pouvez vous m'aider
Cordialement

SOUBISIEN85
A voir également:

2 réponses

Messages postés
3456
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
25 septembre 2021
987
Bonsoir,

Ceci devrait convenir =NB(A1:A20)

Cordialement
Messages postés
242
Date d'inscription
vendredi 14 février 2014
Statut
Membre
Dernière intervention
21 avril 2019
2
MDR, ben tout simplement ! et ca fonctionne ...
MERCI BEAUCOUP
Messages postés
3456
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
25 septembre 2021
987
Bonjour,

La formule que je t'ai donnée n'est valable que si les cellules ne contiennent que des chiffres ou nombres.

S'il y a un mélange de chiffres, textes ou formules il convient de changer la formule pour donner le nombre de cellules non vides

=NB.SI(A1:A20;"<>'.*'")

Cordialement
Messages postés
17549
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
24 septembre 2021
4 741
Bonsoir,

normalement non NBVAL compte que les cellule contenant une valeur, peut être as tu dans ces cellules des formules si c'est le cas tu peux également utiliser

=NB.SI(A1:A20;">0")

sinon il faudra nous en dire plus

A+
Mike-31

Une période d'échec est un moment rêvé pour semer les graines du savoir.