Windows n'a pas pu lier automatiquement la pile du protocole IP [Fermé]

Signaler
-
 Infinity -
Bonjour à tous,
J'ai un problème avec mon ordinateur : il met environ 1 minute -1minute 30 avant de se connecter à internet au démarrage. Je peux directement régler les problèmes par windows (mais ça ne fonctionne pas, la connexion arrive apres ce délai d'une minute). Je suis pourtant en ethernet. Lorsque je demande les détails des tentatives de réparations, windows m'affiche dans une sous catégorie "Windows n'a pas pu lier automatiquement la pile du protocole IP à la carte réseau.". Mes drivers sont tous à jour, je n'ai aucune "saloperie" sur mon ordi (scan malware, anti virus, combo fix, ccleaner réguliers). Je pensais tout d'abord que cela venait de la carte réseau (un petit dysfonctionnement) mais récemment j'ai branché un autre disque dur interne (à l'emplacement du mien) d'un ami pour le scanner car son ordinateur à lui ne fonctionnait plus et bizarrement je n'ai pas eu ce problème là. Je m'en remets donc à votre experience,
Cordialement.

3 réponses

Messages postés
2
Date d'inscription
mardi 15 septembre 2015
Statut
Membre
Dernière intervention
17 mars 2016
16
Bonjour,

Bien longtemps après ( 2016 ) j'ai eu ce problème et n'ai pu trouver de solution sur les nombreux forums consultés. Après avoir bien ramé et essayé toutes les manips conseillées j'ai regardé les paramètres de ma carte réseau et y ai trouvé des services qui ne me disaient pas grand chose et qui s'étaient installés en douce sans rien demander. J'ai laissé le service de partage de fichiers et d'imprimantes et celui de planification des paquets QoS et j'ai décoché les autres ( Attention, je parle des services, pas des clients ni des protocoles ). Et, miracle, le problème a disparu. Peut-être ceci ne concernait que mon pc, mais si cela peut aider un jour quelqu'un d'autre, tant mieux !
22
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64837 internautes nous ont dit merci ce mois-ci

Messages postés
1
Date d'inscription
lundi 19 décembre 2016
Statut
Membre
Dernière intervention
19 décembre 2016

Inscrite que pour vous ! vous méritez un GRAND MERCI ! je vous remercie infiniment ! je cherchais la solution depuis longtemps des mois !! je me connectais qu'avec le câble et la vous m'avez sauvé la vie ! MERCI
Moi aussi j'ai créer un compte juste pour toi merci beaucoup
Messages postés
3
Date d'inscription
jeudi 22 juin 2017
Statut
Membre
Dernière intervention
24 juin 2017

Je comprends pas
Grand merci. J'ai eu ce pb après une mise à jour majeure de Windows 10: plus moyen d'accéder à Internet, et pas moyen de restaurer à une date antérieure. L'outil de résolution des pbs pointait les pilotes réseau, qui étaient pourtant à jour. Après des heures à m'arracher les cheveux, je suis tombé sur ce forum. J'ai constaté en effet qu'il y avait un service inconnu (un filtre de je ne sais quoi) qui s'était glissé dans les paramètres de la carte réseau, je l'ai désinstallé, et miracle, internet à nouveau accessible.
Thank you very very very much ☺️☺️
Merci bien ????

Pouvez vous me dire si l'heure de votre pc est à l'heure?
Oui il est à l'heure dès le démarrage
Utilisateur anonyme
Quel est votre système d'exploitation?
Windows 7 édition familiale
Carte mère : Asrock 970 extreme 4 bios à jour, périphérique réseau à jour.
Utilisateur anonyme
Vous allez dans démarré, tout les programmes, outils système, création d'un cd de réparation Windows
Il vous faut un cd vierge,
Vous pouvez faire le cd depuis un autre pc qui à Windows 7 familiale
Et quel est le but de cette manip?
Utilisateur anonyme
Ca répare Windows et du coup tous les problèmes de Windows donc les messages d'erreurs