Problème connexion wi-fi liée à une suppression de Ralink

Résolu/Fermé
Kro Soys Messages postés 8 Date d'inscription dimanche 27 octobre 2013 Statut Membre Dernière intervention 6 juin 2016 - Modifié par Kro Soys le 14/01/2014 à 22:55
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 - 14 janv. 2014 à 23:17
Bonsoir,
j'ai accidentellement supprimé des composants d'un logiciel nommé Ralink sur mon PC qui, d'après ce que j'ai compris, servait à la connexion wi-fi, ce qui fait que je ne peux plus me connecter en wi-fi maintenant. Comment comprendre le problème et surtout le régler?
Merci de votre aide !
A voir également:

2 réponses

AEI vulcain Messages postés 259 Date d'inscription mardi 14 janvier 2014 Statut Membre Dernière intervention 10 juillet 2017 30
Modifié par AEI vulcain le 14/01/2014 à 22:40
Bonsoir,

Ou alors Re-Télécharger votre Drivers sur leur site
ou https://www.touslesdrivers.com/index.php?v_page=12&v_code=1198

si vous le trouvé, mais on doit toujours privilégier le site officiel.

désolé exla, je n'ai pas vu votre poste, bonne précaunisation

cordialement,
1
Kro Soys Messages postés 8 Date d'inscription dimanche 27 octobre 2013 Statut Membre Dernière intervention 6 juin 2016
Modifié par Kro Soys le 14/01/2014 à 23:05
Problème résolu ! Merci de votre conseil !
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
14 janv. 2014 à 23:17
re

désolé exla, je n'ai pas vu votre poste, bonne préconisation.

c'est pas grave, tout le monde peut poster un message.

le principal est qu'une solution soit trouvée.

bonne soirée à vous deux.
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
14 janv. 2014 à 22:36
Bonsoir,

essayez de faire une restauration système à une date antérieure au problème.

Pour xp

http://www.ac-nancy-metz.fr/services/monxp/restauration_syst%C3%A8me_xp.htm

https://support.microsoft.com/instantanswers/62ed802d-7c8d-35d9-9b82-6cace4b08185


pour vista

http://www.libellules.ch/restauration_system_vista.php


pour windows 7

http://www.chantal11.com/2010/05/restauration-systeme-a-une-date-anterieure-windows-7-8-10/




pour windows 8

http://www.libellules.ch/dotclear/index.php?post/2012/11/03/Restaurer-votre-PC-sous-Windows-8

0
Kro Soys Messages postés 8 Date d'inscription dimanche 27 octobre 2013 Statut Membre Dernière intervention 6 juin 2016
14 janv. 2014 à 22:48
j'ai déjà essayé mais la restauration ne fonctionne pas, une erreur survient à chaque fois
0
exla Messages postés 22104 Date d'inscription dimanche 19 avril 2009 Statut Contributeur Dernière intervention 8 septembre 2021 3 592
14 janv. 2014 à 22:50
Essayez en mode sans échec
tapotez la touche F8 en général ou ( F5 selon les pc) au démarrage
0
Kro Soys Messages postés 8 Date d'inscription dimanche 27 octobre 2013 Statut Membre Dernière intervention 6 juin 2016
14 janv. 2014 à 23:06
Problème résolu mais merci quand même de votre aide, je le garde en mémoire pour une autre fois au cas où !
0