Déplacement de dossier ou autre, petite saccade

Résolu/Fermé
ShadWow81 Messages postés 304 Date d'inscription samedi 29 septembre 2012 Statut Membre Dernière intervention 27 octobre 2015 - Modifié par ShadWow81 le 8/01/2014 à 00:33
ShadWow81 Messages postés 304 Date d'inscription samedi 29 septembre 2012 Statut Membre Dernière intervention 27 octobre 2015 - 4 avril 2014 à 11:33
Bonjour,

Mon soucis c'est que dès je déplace un fichier ou fenêtre ou n'importe quel truc sur le Pc j'ai l'impression que c'est pas fluide comme je le voudrais. Et pourtant je suis sur un écran 120 Hz.. Et dans les jeux c'est très fluide pourtant.
C'est juste qu'à force de rester sur de la bureautique c'est pas très passionnant de pas avoir une belle fluidité.

Je précise aussi que quand je suis en jeux, et que je revient sur le bureau mais tout en laissant le jeux en marche, tout est fluide.
Pensez vous savoir d'ou pourrez provenir ce problème ?

Processeur : i7 4770K
Carte mère : gibabyte Z87 HD3
Carte graphique : 7970 Ghz Edition
OS : Windows 8.1

4 réponses

Djé57400 Messages postés 522 Date d'inscription vendredi 28 juin 2013 Statut Membre Dernière intervention 5 février 2020 93
8 janv. 2014 à 00:55
Essaye de défragmenté ton PC, ou de nettoyer ton pc avec "Glary Utilities" ou autre logiciel de nettoyage.
0
lionhell454 Messages postés 13782 Date d'inscription vendredi 6 novembre 2009 Statut Contributeur Dernière intervention 2 novembre 2020 1 434
8 janv. 2014 à 00:58
salut
tu peut regarder niveau MAJ si y en a pas une pour la cm ou pour le bios. par contre le bios tu flash que si ca concerne ton soucis c'est indiqué sur le site constructeur.
sinon coté hdd tout est ok état du SMART et surtout Checkdisk:
cmd:
chkdsk c: /f /r
et a faire a toutes les partitions remplace juste C par la lettre de partition.

bn chance...

0
ShadWow81 Messages postés 304 Date d'inscription samedi 29 septembre 2012 Statut Membre Dernière intervention 27 octobre 2015 135
8 janv. 2014 à 11:50
Salut,

J'ai mis la dernière MAJ de la carte mère y a pas longtemp, enfaite sa fais 3jours que j'ai changer ma carte mère et processeur et mémoire. Je vérifirait les pilotes ce soir de la carte mère.
0
ShadWow81 Messages postés 304 Date d'inscription samedi 29 septembre 2012 Statut Membre Dernière intervention 27 octobre 2015 135
9 janv. 2014 à 09:33
Je pense que je peux rien faire, mais ce n'est pas très grave. C'est juste un détail, Merci lionhell454
0
ShadWow81 Messages postés 304 Date d'inscription samedi 29 septembre 2012 Statut Membre Dernière intervention 27 octobre 2015 135
4 avril 2014 à 11:33
Je me suis rendu compte au bout d'un long moment que sa venais des paramètres du bios, j'ai juste modifier plusieurs voltage et depuis j'ai plus ce soucis.
0