La mention avec la fonction =Si

[Fermé]
Signaler
Messages postés
1
Date d'inscription
lundi 23 décembre 2013
Statut
Membre
Dernière intervention
23 décembre 2013
-
Messages postés
994
Date d'inscription
lundi 23 juillet 2012
Statut
Membre
Dernière intervention
28 mai 2019
-
Bonjour a tous
S'il vous plaît j'ai un cas de la fonction (=SI ) alors je dois donner les mention suivant ça dépend la notes des élèves ! Par exemple : =Si(G5<10;Si(G5>12;'' passable'' !
Et ce que je sais en tant que débutant c'est que avec cette fonction je peux chercher deux mention pas plus et moi je dois trouvé 4 mentions : passable, assez bien , bien et très bien !
Est ce que vous pouvez m'aider merci d'avance !
A voir également:

2 réponses

Messages postés
3334
Date d'inscription
samedi 20 juillet 2013
Statut
Membre
Dernière intervention
9 décembre 2016
536
Bonjour,

Tu peux imbriquer les fonctions SI
=SI(G5>8;SI(G5>12;SI(G5>16;"Très bien";"Bien");"Assez bien");"Passable")

A+
Messages postés
994
Date d'inscription
lundi 23 juillet 2012
Statut
Membre
Dernière intervention
28 mai 2019
184
Bonjour,

Une possibilité passe par :
=INDEX({"Passable";"Assez bien";"Bien";"Très bien"};G5/4)