Détection des drivers lenovo T400

[Résolu/Fermé]
Signaler
Messages postés
436
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
20 novembre 2015
-
Messages postés
29303
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 septembre 2021
-
Bonjour,

Je dois réinstaller mon système xp pro sur un lenovo T400 mais je ne trouve pas les drives dont j'ai besoin.
Sur la page dédié à ce PC sur le site du fabricant, il y a de nombreux drivers mais impossible de savoir si ce sont ceux de mes composants.
https://support.lenovo.com/fr/en/
Existe-il un logiciel lenovo ou autre qui me permettrait de connaitre le nom des différents composant de mon PC pour lesquels je n'ai pas de drivers installés ?
Merci pour votre aide !

2 réponses

Messages postés
29303
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 septembre 2021
4 144
Bonjour,
Lenovo T400 ce n'est pas suffisant, il y en a une quinzaine, c'est lequel celui qui vous concerne ?
Exemples :
ThinkPad T400 (2764)
ThinkPad T400 (2765)
ThinkPad T400 (2766)
ThinkPad T400 (2767)
ThinkPad T400 (2768)
ThinkPad T400 (2769)
ThinkPad T400 (2773)
et il y en a d'autres ........
Tous les pilotes se trouvent sur le site Lenovo Support, vérifié.
Pouvez-vous nommer les pilotes que vous recherchez si vous ne parvenez à les localiser, par exemple ?
@+

Celui qui ne fait pas plaisir en arrivant fait TOUJOURS plaisir en partant !
Proverbe Breton
Messages postés
436
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
20 novembre 2015
35
Bonjour,
C'est le T400 (6475).
J'ai installé slimDrivers qui m'a permis d'installer la majorité des drivers mais il m'en manque encore quelques uns.
Le gestionnaire de périphérique windows ne reconnait pas deux éléments :
-PCI Device
-Périphérique inconnu
Je n'ai pas de son sur le pc...
Messages postés
29303
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 septembre 2021
4 144
D'où l'importance du SP3 concernant tous les pilotes, la question serait probablement venue seule après quelques échanges !
Essayer CECI concernant le périphérique inconnu.
@+
Messages postés
436
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
20 novembre 2015
35
Merci pour ton retour.
Installation impossible... Le logiciel indique qu'il faut .net sup ou égal à 3. Je suis en v 4...
Messages postés
29303
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 septembre 2021
4 144
Bonjour Rom190686,
Les toutes dernières mises à jour d'XP sont faites, tu n'as plus de proposition de nouveaux téléchargements ?
@+
Messages postés
436
Date d'inscription
mardi 29 avril 2008
Statut
Membre
Dernière intervention
20 novembre 2015
35
Après avoir terminé les mises à jour du .net framwork, j'ai réussi à installer le gestionnaire d'alimentation et tous mes périphériques sont présent et configurés.
Merci pour ton aide glg29
Messages postés
29303
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
10 septembre 2021
4 144
Pas de quoi et content pour toi, bonne continuation et à plus tard, peut-être....
@+