Convertir un age en catégorie fédérale

Fermé
PHIL85140 Messages postés 1 Date d'inscription jeudi 5 décembre 2013 Statut Membre Dernière intervention 5 décembre 2013 - 5 déc. 2013 à 14:27
via55 Messages postés 14386 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 1 mars 2024 - 5 déc. 2013 à 15:47
bonjour

n'étant pas un expert d'EXEL j'appel a l'aide

si dans une colonne H j'ai (5) qui est l'age calculer a partir d'une autre colonne

quelle formule dois je écrire en colonne I pour obtenir (poussin 1, poussin 2 ect ...

merci de votre aide

1 réponse

via55 Messages postés 14386 Date d'inscription mercredi 16 janvier 2013 Statut Membre Dernière intervention 1 mars 2024 2 695
5 déc. 2013 à 15:47
Bonjour

Le plus simple est d'établir un tableau (sur une autre feuille si tu veux) avec en 1ere colonne les âges et en 2eme colonne les catégories correspondantes
Ce tableau va par exemple remplir la plage A2:B11
Tu sélectionnes toute cet plage puis clic droit Nommer une plage et tu l'appelles par exemple categories

Ensuite dans la 1ere feuille en supposant que la liste des âges calculés commence en H2, en I2 tu mets la formule = RECHERCHEV(H2;categories;2;0)
qui recherchera dans ton tableau categories l'âge correspondant à celui de H2 et renverra la valeur correspondante en colonne 2 (la categorie) avec recherche de valeur exacte (le 0 à la fin)

Cdlmnt
0