Windows 7 ne détecte pas ma carte graphique AMD Radeon HD 6470M [Résolu/Fermé]

Signaler
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014
-
 Ryoum -
Bonjour

J'avais installer windows 8 trial version mais sa ne ma pas plu alors je

suis revenu sur windows 7 et depuis il ne détecte plu ma carte graphique

AMD Radeon HD 6470M!A la place j'ai une carte graphique AVG standard et c'est

très problématique puisse que je ne peux plu

jouer a aucun jeux et mon écran est en 1152x864! j'ai chercher sur internet

pendant des heures et j'ai rien trouver.

Merci pour toute aide!

29 réponses

J'ai trouvé la solution !

Pour que votre PC détecte de nouveau votre carte graphique il suffit de lancer Recovery Manager, dans la rubrique "J'ai besoin d'aide immédiatement" vous cliquez sur "Réinstallation de pilotes et d'applications", ensuite vous aurez toute une liste de pilote à télécharger mais celle qui nous intéresse ce nomme "AMD High-Definition Graphics Driver". Une fois que vous l'aurez coché l'installation se fera comme par magie et vous n'aurez plus qu'a redémarrez votre ordinateur. N'hésitez pas a le répéter plusieurs fois jusqu'à se que ça marche. PS: J'ai du le faire 2 fois pour que ça marche.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Il faudrait réinstaller les drivers, tu l'as déjà fait ?
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

oui j'ai deja fait sa et sa na rien changer pourtant ma carte graphique est bien brancher

Ou suis-je?
Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Regarde dans ton gestionnaire de périphérique, si il y a les deux cartes graphiques, désactive la VGA standard
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

il n'y a que la VGA standard l'autre n'est pas reconnu

Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Essaie celui là . (C'est pour win7 64bit, si tu as un 32 bit dis le moi)

http://www2.ati.com/drivers/13-9_win7_win8_64_dd_ccc_whql.exe
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

jai bien win 7 64bit :) et j'ai deja installer sa :)
Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
><, je cherche en même temps que toi hein :p
Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Tu as pensé à redémarrer tout bêtement ?
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

jai redemarrer aussi :)

Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

je ne sais plu quoi faire j'espere que je ne doit pas me racheter un ordi...


Ou suis-je?
Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
désinstalle ton pilote VGA puis tente l'installation du nouveau
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

je vais essayer mais comment on reinstalle la vrai carte graphique?

Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Avec le lien que je t'ai déjà donné (que tu as déjà dans ton PC si je ne m'abuse).
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

ok j'essaye
Messages postés
85925
Date d'inscription
dimanche 11 juillet 2010
Statut
Modérateur
Dernière intervention
30 octobre 2019
9 965
Bonjour,

Quelle est la marque et quel est le modèle de ton PC portable ?
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

thrallcss:il me marque qu'il ne peut pas installer le pilote car ma carte graphique n'est pas une AMD alors que s'en est une -_-

Destrio5:ASUS X72DY
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

je pense que la seul solution restante est de l'emmener chez un reparateur...
Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Si tu utilises touslesdrivers.com et que tu lances la détection. Il te la détecte comment ?
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

il me la detecte en tant que carte graphique VGA standard...
Messages postés
791
Date d'inscription
lundi 14 octobre 2013
Statut
Membre
Dernière intervention
17 octobre 2015
119
Elle est bien branchée ?
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

oui j'ai verifier ce matin
Messages postés
85
Date d'inscription
mardi 22 janvier 2013
Statut
Membre
Dernière intervention
9 janvier 2014

en faite je vien de decouvrir que je peux quand meme jouer a certain jeux:les jeux qui dates de 2002 ou moins