Impossible de relancer Sony XPeria U

Fermé
Signaler
-
 Babou08 -
Bonjour à tous

Besoin de votre aide...

Un sony xPeria U d'un amis, après avoir fait un léger passage dans de l'eau, redémarre mais la wifi ainsi que le Bluetooth ne fonctionne plus. Ayant le même portable que mon amis, je lui propose de mettre android à jours (il n'avait pas la dernière version), faire une restauration valeurs d'usine ainsi qu'une remise a zéro des réglages (oui il y a les deux options) en espérant que cela puisse éventuellement régler les soucis cités plus haut.

Donc je me lance, mise à jours -> OK
Valeur d'usine -> OK
Remise a zéro -> OK

Tout ceci étant fait, je me suis dit, "autant regardé si la Wifi et Bluetooth remarche! Si c'est le cas tant mieux, mais si rien n'a changé je préviens mon amis que je ne peut rien faire de plus...."

J'active donc la Wifi, le téléphone rame un peu, puis il s'éteint. Donc pour moi c'est clair, le problème est toujours présent!

Je rallume donc le tel pour désactiver la wifi et tester bluetooth.
Mais la c'est le drame...

Le téléphone commence à démarrer, "SONY" puis "XPeria" puis "ORANGE", et la le tel s'éteint, puis recommence, même chose, s'éteint et ainsi de suite... J'ai tenté d'enlever la batterie, rien ne change..

Donc c'est la panique.. Je ne sais pas comment redémarrer le téléphone, et couper la wifi qui le fait beuguer....

Je me sentirait super mal de ne pas réussir à le rallumer.... Je m'en remet donc à votre aide...

Veuillez excuser les probables fautes d'orthographe, merci d'avance

Cordialement

8 réponses

Messages postés
751
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
30 novembre 2021
204
J'ai édité mon message je me suis trompé c'est support zone xD comment j'en suis arrivé à quelque chose de totalement différent je ne sais pas la fatigue surement désolé ^^"
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
7
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
3 février 2015
1
Pas de soucis!

bourgados, je m'excuse d'avance des majuscules à venir....

MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII

Tu me SAUVE la vie!!!

Je me serait sentit super bête de devoir rendre le téléphone à mon amis dans un pire état qu'il ne me la donné !

Merci merci merci sa à fonctionné!

Je radote mais je m'en fiche! MERCI!!!!!!!!!!

Tu à tout mon respect!

(J'ai peur de revérifier si la wifi et bluetooth fonctionnent maintenant! J'essaierai demain en y mettant ma carte SIM, trop d'émotion pour ce soir!)

Encore merci :)
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
751
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
30 novembre 2021
204
Tu peut essayer de le redémarrer en appuyant en même temps sur power et volume+ ( quand tu l'aura senti vibrer 3 fois lache tout et allume le )
Sinon recommence la remise à vleur d'usine grace au logiciel pc companion, son service "support zone" permet de réinitialiser le téléphone même si il est éteind, il suffit d'aller dans "support zone" puis "mise à jour du logiciel du téléphone" ;)
Messages postés
7
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
3 février 2015
1
J'ai déja essayé power et volume + sans succès, je vais essayer ta deuxieme technique, mais je ne trouve pas l'onglet "sony update" dans pc companion, peut tu m'indiquer où le trouver?

Merci beaucoup de ta réponse!
Messages postés
751
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
30 novembre 2021
204
De rien avec plaisir :)
Bin au pire tu pourra tester a nouveau et si ça plante a nouveau tu sais quoi faire xD
Mais si ça bug a nouveau et que tu doit encore réinitialiser insiste pas ensuite je pense que ce serrai pas bon ;)
En tout ca scontente de t'avoir aider, on se plaind ici que les gens ne disent pas merci mais là je suis servie mdr ^^
Messages postés
7
Date d'inscription
dimanche 10 mars 2013
Statut
Membre
Dernière intervention
3 février 2015
1
Alors j'essaierai une dernière fois, mais en commençant par tenter d'activer le bluetooth, à moins que tu ai une idée pour voir si sa fonctionne d'une autre façon, mais sans activer je voit pas bien comment :/

Est-ce que le fait de mettre ma carte SIM dedans peut aider ou pas du tout?

Héhé si sa ne tenait qu'à moi j'en remettrait une couche mais on finirait par me bannir pour spoil :p

Non c'est juste que j'ai eu vraiment peur d'avoir cramer le tel, et que grâce à toi demain j'oserait regarder mon pote au lycée :p

Je me permet une dernière toute petite fois -> Merci!
Problème résolue!

Je vais créer un nouveau post spécifique au soucis de réseau!
Messages postés
751
Date d'inscription
samedi 3 janvier 2009
Statut
Membre
Dernière intervention
30 novembre 2021
204
Oui commence par le bluetooth cette fois tu verra ;)
Une autre façon non a ma connaissance il n'y en a pas désolé :/
Changer de carte sim tu peut toujours tester si même opérateur mais je pense pas que ça changera quelque chose pour moi c'est plus uncomposant corodé par l'eau, mais qui ne tente rien n'as rien ;)
Encore une fois avec plaisir ;)