Chrome ne retient plus mes mots de passe (et autres bugs) [Résolu/Fermé]

Signaler
-
Messages postés
2
Date d'inscription
jeudi 27 mai 2010
Statut
Membre
Dernière intervention
20 août 2015
-
Bonjour,

Il y a quelques semaines et de manière inexplicable (mais que je pense liée à un bug d'Azureus Vuze, que je venais d'installer et qui m'avait déjà fait le coup une fois il y a longtemps) mon disque C s'est retrouvé plein à craquer. J'ai fini par trouver quel dossier était surchargé grâce à un logiciel d'analyse et après vérification il m'a semblé sauf de virer tout ce dossier (je ne sais plus ce que c'était, mais c'était dans "utilisateur).
Tout de suite après j'ai vu que Chrome avait perdu sa capacité à me sortir les mors de passe. Il se souvient des formulaires (adresses mails) mais il a perdu tous ses mots de passe, et il me propose par ailleurs de les enregistrer à chaque fois que j'en tape un mais il est incapable de les mémoriser et me redemande à chaque fois.

Un autre bug, mois gênant mais bizarre : j'avais intégré des liens Soundcloud (embeded) sur une page Blogger et depuis les players Soundclouds ne s'affichent plus. Si je vais sur Soundcloud ça marche, des amis m'ont confirmé que chez eux ça s'affiche aussi bien sur mon blog, mais chez moi plus rien qu'un espace vide dans mon article O_O

Troisième bug : Java avait été désinstallé de Chrome, mais j'ai pu le réinstaller sans problème.

J'ai évidemment essayé de réinstaller Chrome mais ça n'a rien changé à ces deux bugs. J'ai donc du effacer un truc de Windows nécessaire au bon fonctionnement de Chrome ou alors je ne sais pas ???

Un grand grand merci pour votre aide : je passe mon temps à taper des mots de passe, c'est un peu fatiguant ;)

Oh, et je suis sur Windows 8 :)

4 réponses

Messages postés
10
Date d'inscription
dimanche 10 novembre 2013
Statut
Membre
Dernière intervention
9 janvier 2014
6
Bonjour,

C'est bon c'est résolu !

Merci de votre aide :)
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
3102
Date d'inscription
jeudi 28 janvier 2010
Statut
Membre
Dernière intervention
31 mars 2021
137
De rien :)
Messages postés
2
Date d'inscription
jeudi 27 mai 2010
Statut
Membre
Dernière intervention
20 août 2015

je m'excuse mais au moins dite comment vous avez résolu votre problème merci.
Messages postés
10
Date d'inscription
dimanche 10 novembre 2013
Statut
Membre
Dernière intervention
9 janvier 2014
6
Bonjour,

Personne ne peut vraiment m'aider ?

Un autre truc dont je me suis souvenu c'est qu'après l'effaçage compulsif tous les raccourcis logiciels dans ma barre des tâches avait disparus.

J'ai essayé une restauration système aussi mais curieusement ça n'a rien changé O_O

Dois-je réinstaller Windows ?

Merci.
Messages postés
3102
Date d'inscription
jeudi 28 janvier 2010
Statut
Membre
Dernière intervention
31 mars 2021
137
Lu'

On pourrait t'aider en sachant quel dossier t'as supprimé ...

Sans rien savoir ce sera très difficile je pense, même pour les pro.
Messages postés
10
Date d'inscription
dimanche 10 novembre 2013
Statut
Membre
Dernière intervention
9 janvier 2014
6
Aaaargh :(

Le problème est que je ne m'en souviens plus :(
Messages postés
3102
Date d'inscription
jeudi 28 janvier 2010
Statut
Membre
Dernière intervention
31 mars 2021
137
Dans "Utilisateurs" il n'y a que les différents utilisateurs créés. Si t'arrive encore à te connecter c'est que le tiens n'a pas été supprimé et donc je ne comprend pas le rapport avec google chrome ...

T'es certain que le dossier que t'as supprimé était dans "Utilisateurs" ?
Messages postés
10
Date d'inscription
dimanche 10 novembre 2013
Statut
Membre
Dernière intervention
9 janvier 2014
6
Bonjour