Fonction (SI)

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
jeudi 19 septembre 2013
Statut
Membre
Dernière intervention
19 septembre 2013
-
Messages postés
469
Date d'inscription
jeudi 24 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2013
-
Bonjour,

Je ne sais pas du tout si ce que je vais demander est possible mais je tente ma chance.
Je réalise un tableur sous excel ou j'ai créé des formules de dynamique de populations. Est-il possible en utilisant une fonction (SI) de modifier un paramètre de mes formules de dynamiques.

En gros dans une colonne j'ai une équation et dans une autre colonne une équation qui dépend de la première. J'aimerais que ma deuxième équation sois modifiée si le résultat de ma première descend sous un certain seuil.

(dsl pour les fautes...)

3 réponses

Messages postés
469
Date d'inscription
jeudi 24 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2013
108
Salut,


Il suffit que tu mette SI(critère;FORMULE_SI_OUI; FORMULE_SI_NON)

@+
Messages postés
1263
Date d'inscription
vendredi 23 avril 2004
Statut
Membre
Dernière intervention
15 mai 2017
572
Bonjour,

A1=Première équation
A2=Seconde équation

A2=SI(A1<seuil;Seconde équation modifiée;Seconde équation)

Cordialement.
Messages postés
4
Date d'inscription
jeudi 19 septembre 2013
Statut
Membre
Dernière intervention
19 septembre 2013

Je vous remercie pour vos réponses.
Messages postés
469
Date d'inscription
jeudi 24 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2013
108
tu as réussis ? si oui tu peux mettre le sujet en "résolu"
Messages postés
4
Date d'inscription
jeudi 19 septembre 2013
Statut
Membre
Dernière intervention
19 septembre 2013

J'ai réussit oui, mais après dans mon tableur je n'arrive pas a avoir ce que je veux mais sa doit venir d'une autre partie de mes équations^^
Messages postés
469
Date d'inscription
jeudi 24 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2013
108
on peut continuer a t'aider quand même alors, raconte moi tout
Messages postés
4
Date d'inscription
jeudi 19 septembre 2013
Statut
Membre
Dernière intervention
19 septembre 2013

J'essaye de créer un modèle pour modéliser les dynamiques de populations des insectes ravageurs et de leurs prédateurs (je suis étudiant) mais mon groupe et moi même commençons à douter des formules que notre enseignant nous à donner pour le départ du modèle.
Messages postés
469
Date d'inscription
jeudi 24 janvier 2013
Statut
Membre
Dernière intervention
25 octobre 2013
108
donne moi ces formules pour voir.

Ou dois-tu aller a partir de ces formules ?

Le but est de quantifier les populations ?

juste par curiosité, c'est quoi comme formation ?