Somme de soustraction des cellules de 2 colonnes [Résolu/Fermé]

Signaler
-
 Resp. Qualié -
Bonjour,

Est ce que qlq un peut me rendre service en me montrant comment avoir le résultat suivant :

Col1 Col2
15 20
16 30
17 40

Avoir la somme de la soustraction entre deux colonne

cela veut dire : (20-15)+(30-16)+(40-17)+........

1 réponse

Messages postés
9962
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
21 juillet 2021
2 161
=somme(col2-col1)
formule matricielle à valider avec Ctrl+Maj+Entrée (elle doit alors se mettre entre accolades)

cordialement
Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
5 988
Bonjour tous
peut être un peu trop,lourd, le matriciel non, ccm?
=SOMME(A:A)-SOMME(B:B)
devrait donner le même résultat
crdlmnt
Messages postés
9962
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
21 juillet 2021
2 161
@Vaucluse
Tu as tout à fait raison, j'y suis allé très bestial!
Quoique, si on compte le nombre de caractères .... ;-)
Cordialement
Messages postés
26102
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 juillet 2021
5 988
de caractère bestial? :-)
Messages postés
9962
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
21 juillet 2021
2 161
ben oui, je n'ai pas pensé au fait que
(A1-B1)+(A2-B2)+(A3-B3) = (A1+A2+A3)-(B1+B2+B3)
bref que la somme des différences est égale à la différence des sommes
pas brillant ....
je devrais peut être aller en faire un .... somme!

Merci infiniment Vaucluse. Très gentil de ta part.

ça marche meme pour les dates :)