Deux formules dans une cellule

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013
-
Messages postés
4
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013
-
Voici les formules qui doivent se retrouver dans une même cellule: Si la cellule choisie est plus grande que 4, il faut multiplier par 1,5 et si la cellule choisie est inférieur à 4, il faut que le chiffre 4 s'inscrive automatiquement. Est-il possible de me donner l'exemple de composition de cette formule.

Merci.

6 réponses

Messages postés
10148
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
17 octobre 2021
2 230
Bonjour

essaies ceci
=SI(A1>4;A1*1,5;4)

Bonne suite
Messages postés
3483
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
17 octobre 2021
1 000
Bonjour,

Le nombre en A1

En B1 la formule

=si(A1>4;A1*1,5;4)

Cordialement
Messages postés
4
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013

La seule chose que j'ai oublié de mentionner c'est qu'il s'agit de données en heure HH:00.
Messages postés
10148
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
17 octobre 2021
2 230
B1 est au format hh:mm
B1=SI(A1>4/24;A1*1,5;4/24)
Messages postés
4
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013

Merci beaucoup mon problème est résolue.
Messages postés
10148
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
17 octobre 2021
2 230
RQ. si le résultat doit dépasser 24:00 mettre la cellule au format personnalisé [h]:mm
Messages postés
4
Date d'inscription
mercredi 18 septembre 2013
Statut
Membre
Dernière intervention
18 septembre 2013

J'ai trouvé la réponse à ma question, ne plus me faire parvenir de solutions à mon problème car résolue.