Pas d'accès au disque dur externe 2,5" USB2 [Résolu/Fermé]

Signaler
Messages postés
45
Date d'inscription
vendredi 15 février 2013
Statut
Membre
Dernière intervention
13 août 2016
-
Messages postés
45
Date d'inscription
vendredi 15 février 2013
Statut
Membre
Dernière intervention
13 août 2016
-
Bonjour,

Ma soeur m'a prêté son disque dur externe Verbatim USB2 500go qui ne fonctionne plus pour que je puisse ainsi récupérer les données avec un logiciel de récupération et faire un test HDTune car il signalait sur son ordi (Windows 7) à elle "Vous devez formater ce disque" et la partition avait basculé en RAW... qui contenait hélas des données très importantes (cours, thèses...)
Ce disque ne fait pas de bruit suspect, il tourne normalement.

J'ai branché son disque dur sur ma tour (Windows 8 pro x64), mais pire encore, le disque n'apparaît pas dans Ordinateur et fait planter l'explorateur.
J'ai extrait le disque dur de son boitier externe: C'est donc un SAMSUNG SATA II Spinpoint 5400rpm 8mo cache pour le brancher à ma carte mère, mais c'est le même même soucis, le plantage conséquent...

Cependant j'ai remarqué quelque chose d'inhabituel avec le circuit imprimé du boitier externe qui fait interface USB2/SATAII: le contrôleur (puce noire) devient brûlant lorsque le disque est branché en USB. Est-ce normal que ce contrôleur chauffe autant? ça serait la cause de la panne? Mais comment puis-je avoir accès au disque? Car il ne m'affiche même pas le disque dans l'explorateur que ce soit un autre boitier externe usb2 ou connecté en SATA

Merci d'avance,
Cordialement





If you want to live, you must follow me.

5 réponses

Messages postés
45
Date d'inscription
vendredi 15 février 2013
Statut
Membre
Dernière intervention
13 août 2016
9
Je up car j'ai besoin de savoir
Messages postés
15469
Date d'inscription
mercredi 5 novembre 2008
Statut
Membre
Dernière intervention
12 novembre 2014
2 511
Bonjour.

"la partition avait basculé en RAW"
Aille !
Pas bon, ça.

Si le disque est "visible" dans le Gestionnaire des disques, passez-nous une capture d'écran de celui-ci.

Connectez ce disque directement à la carte-mère de votre PC, et essayez de récupérer vos données avec ToutouLinux.
Messages postés
1643
Date d'inscription
dimanche 28 avril 2013
Statut
Membre
Dernière intervention
5 mai 2020
258
Hello,

est-ce que déjà tu le vois dans le bios quand il est branché en interne ?

Après peut-être que ton boitier est aussi déglingué que le disque, mais j'aurais tendance à dire que le plus foutu des deux c'est le disque. (because fait planter ton système en interne (?))
Messages postés
45
Date d'inscription
vendredi 15 février 2013
Statut
Membre
Dernière intervention
13 août 2016
9
Bonjour,

Lorsque je le connecte en mode USB, il n'apparaît ni dans "Ordinateur" ni dans "gestionnaire des disques" et la barre verte en haut de la fenêtre charge en permanence, donc ça fait planter l'explorateur, puis lorsque je le débranche, tout se déroule normalement. C'est pareil lorsque je le branche sur un port sata de la carte mère (Asus P8Z77-V Deluxe) car ça bloque pendant le chargement de la session durant un moment.
J'avais voulu lancer "testdisk" hier, mais affichait "veuillez patienter" pendant le listing des disque.

Si le disque est hs, changer la carte mère du disque serait une solution? Car au niveau mécanique il n'y a pas de problème.
J'ai aussi un autre pc mais avec windows 7, j'ai pas encore testé "toutoulinux" et "testdisk" sur celui-ci
Messages postés
45
Date d'inscription
vendredi 15 février 2013
Statut
Membre
Dernière intervention
13 août 2016
9
J'ai finalement réussi à récupérer les données du disque.
Tout d'abord j'ai voulu booter sur "toutoulinux" mais le chargement bloquait pour une raison inconnue... J'ai ensuite utilisé un live CD Hirenboot 15.0 puis choisi de booter linux et lancer le programme testdisk. C'est grâce à ce pgm que j'ai pu copier le contenu du disque vers un nouveau, mais c'est assez laborieux.
C'est en fait la partition du disque qui est HS et non pas le disque. Ce que j'ignore, c'est comment cette partition à pue être défectueuse... peut-être à cause de la surchauffe du contrôleur SATA-USB2 ? Je sais pas si c'est normal que ça chauffait autant. Je pense formater ce disque en NTFS pour une autre utilisation si ce n'est pas sans risque, en tout cas pas dans le boitier d'origine.

Merci pour avoir essayé de m'aider.