Formule excel avec fonction si avec plusieurs argument

Résolu/Fermé
France94320 - 29 août 2013 à 11:26
 France94320 - 29 août 2013 à 12:07
Bonjour,

J'aimerai ajouter une fonction si à mon fichier Excel, mais je beug.


En résumé, dans une colonne j'ai des nombres qui correspondent à un nombre de jour de 1 à 300 (colonne T)

je voudrais insérer un colonne (U) ou sera indiqué les commentaires suivants selon le nombre indiqué en colonne T

0 à 10 jours
11 - 20 Jours
21 - 30 Jours
31 - 60 jours
61 - 90 jours
+ de 90 Jours

Pourriez-vous m'aider ?

Merci beaucoup

France

A voir également:

2 réponses

Vaucluse Messages postés 26495 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 8 avril 2022 6 289
Modifié par Vaucluse le 29/08/2013 à 11:38
Bonjour
==SI(T1="";"";SI(T1<=10;"coment1;SI(T1<=20;coment2;SI(T1<=30;Coment3;SI(T1<=60;coment4;SI(T1<90;coment5;coment6))))))

Coment est soit le texte à afficher à placer entre guillemets dans la formule, soit une adresse de cellule de référence(sans guillemets) contenant ce texte
crdlmnt

Ps: vous pouvez aussi peut être plus simplement construire un tableau de référence comme suit (ex à adapter)

Colonne A de A1 à A6 les nombres: 0,10,20,30,60,90
en B1 le commentaires qui correspond à la limite 10 et ainsi de suite jusqu'en B6
la formule devient:
=SI(T1="";"";RECHERCHEV(T1;$A$1:$B$6;2))


Errare humanum est, perseverare diabolicum
0
Merci beaucoup.. C'est génial

Bone journée
0