Problème autocad : menus ne s'affichent qu'en barre de commande [Fermé]

Signaler
Messages postés
2
Date d'inscription
mercredi 21 août 2013
Statut
Membre
Dernière intervention
24 août 2013
-
 Yoda -
Bonjour, j'ai une galère sur autocad 2013. Quand j'ai ouvert le logiciel aujourd'hui tout les menus enregistrer sous, insertion d'Xref ou d'images, nouveau document-choix de gabarie..., enfin tout les menus où l'on dois parcourir dans ses document ne s'affichent qu'uniquement dans la barre de commande où autocad me demande de marquer ou de copier le chemin d'Accès.
Ce n'est plus une fenêtre d'où l'on peux parcourir ses fichiers.

En plus quand je copie un chemin d'accès pour une xref par exemple il ne m'affiche dans l'espace objet que le chemin d'accès et non le plan ou l'image.

C'est hyper galère! Quelqu'un a t'il une idée pour résoudre ce problème?

Merci d'avance

2 réponses

Messages postés
2983
Date d'inscription
jeudi 4 avril 2013
Statut
Membre
Dernière intervention
8 septembre 2020
749
Bonjour,

est-ce que tu pourrais faire une capture d'écran pour illustrer le pb ?
Messages postés
2
Date d'inscription
mercredi 21 août 2013
Statut
Membre
Dernière intervention
24 août 2013
1
Voici un exemple de quand j'essaye d'importer un xref :
je vais sur imorter xref dans les menus
http://imageshack.us/a/img35/2766/et9u.jpg

Et là je n'ai le droit qu'à la barre de commande ou en dynamique mais pas de fenêtre de navigation
http://imageshack.us/a/img703/6315/0ihb.jpg

Et comme j'ai dit ça ne ce limite pas aux xref mais c'est idem pour toute navigation dans les dossiers.
Je pense qu'une option utilisateur c'est activé mais je ne sais pas laquelle ou où!
Bonjour,
la solution est donnée là:

https://forums.commentcamarche.net/forum/affich-14896128-autocad-fenetre-ouvir-enrigistrer-a-disparu

c'est la variable système FILEDIA qui doit être à 1.

tapes FILEDIA sur la ligne de commande et changes la valeur à 1.

A+