Video saccade sur sony vegas [Fermé]

Signaler
Messages postés
2
Date d'inscription
vendredi 16 août 2013
Statut
Membre
Dernière intervention
16 août 2013
-
Messages postés
14527
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
9 octobre 2020
-
Bonjour tout le monde,
Comme dit dans le titre, quand je veux faire un rendu avec sonny vegas en 720p HD la prévisualisation lague énormément .
Impossible de l'enregistrer en format internet 720p hd 30p. je suis obligé de réduire à fond pour avoir une vidéo, mais la qualité est pourri.
Alors je suis allé faire le montage vidéo sur camtasia et la bizarrement le montage est de qualité hd 1080p.
Quelqu'un peux t'il m'expliquer ce qu'il faut faire auprès de sony vegas pour qu'il m'accepte le full hd.

PS: j'aimerai travail avec sonny vegas donc si possible évitez les remarques débile du genre " ben fais tes vidéo sur camtasia..."
J'attend de vous une réponse construite. Merci d'avance

3 réponses

Messages postés
14527
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
9 octobre 2020
4 709
bonjour ,

ta vidéo lague une fois le rendu fait , ou alors juste quand tu la regarde sur le petit écran de prévisualisation ?

et tu utilises quoi comme pc ?

@+
Messages postés
2
Date d'inscription
vendredi 16 août 2013
Statut
Membre
Dernière intervention
16 août 2013

ma vidéo lague durant le rendu et après le rendu.
Je sais pas si j'ai trouvé ou pas la solution mais j'ai mis dans mode d'encodage:
Redu en openCL, si disponible et la le 720P hd à été pris en conte bizarre quand même.
Sinon pour ce qui est de ma config la voici:

------------------
System Information
------------------
Time of this report: 8/16/2013, 15:04:19
Machine name: K-PC
Operating System: Windows 7 Édition Familiale Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130708-1532)
Language: French (Regional Setting: French)
System Manufacturer: To Be Filled By O.E.M.
System Model: To Be Filled By O.E.M.
BIOS: BIOS Date: 05/03/13 23:11:19 Ver: 04.06.05
Processor: AMD Athlon(tm) X4 750K Quad Core Processor (4 CPUs), ~3.4GHz
Memory: 8192MB RAM
Available OS Memory: 8144MB RAM
Page File: 2165MB used, 14119MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: Using System DPI
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: AMD Radeon HD 7700 Series
Manufacturer: Advanced Micro Devices, Inc.
Chip type: AMD Radeon Graphics Processor (0x683D)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_683D&SUBSYS_23191787&REV_00
Display Memory: 4095 MB
Dedicated Memory: 1006 MB
Shared Memory: 3089 MB
Current Mode: 1920 x 1080 (32 bit) (60Hz)
Monitor Name: Moniteur Plug-and-Play générique
Monitor Model: S22C300
Monitor Id: SAM0A1D
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HD15
Driver Name: aticfx64.dll,aticfx64.dll,aticfx64.dll,aticfx32,aticfx32,aticfx32,atiumd64.dll,atidxx64.dll,atidxx64.dll,atiumdag,atidxx32,atidxx32,atiumdva,atiumd6a.cap,atitmm64.dll
Driver File Version: 8.17.0010.1234 (English)
Driver Version: 13.200.0.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: 7/24/2013 02:39:10, 1251120 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71EE2-2B7D-11CF-E570-1303BEC2C535}
Vendor ID: 0x1002
Device ID: 0x683D
SubSys ID: 0x23191787
Revision ID: 0x0000
Messages postés
14527
Date d'inscription
mercredi 9 janvier 2013
Statut
Membre
Dernière intervention
9 octobre 2020
4 709
vue ta configuration , ça doit le faire sans problème .

quand tu regardes la vidéo après rendu , tu la regarde avec quel outil ? VLS , MEDIA PLAYER ect.....