Bootmgr absent au démarrage sauf si je démarre avec le CD W7 [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
9 juillet 2013
-
Messages postés
4
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
9 juillet 2013
-
Bonjour à tous,

Je vous explique mon problème qui est assez complexe.

J'ai acheté un disque dur SATA 320 go pour mon unité centrale dans laquelle j'avais déjà un vieux disque dur en IDE.
J'ai installé W7 sur le Sata, je l'ai branché, et j'ai laissé l'autre vieux dd branché dans mon pc. J'avais tout régler pour qu'au démarrage Windows me demande sur quel disque dur je voulais booter (soit le vieux IDE, soit le nouveau en SATA).

Le problème est que lorsque j'ai retiré le vieux dd IDE, au démarrage j'ai eu un Bootmgr absent. J'avais pourtant bien mis le dd SATA en priorité, je l'avais mis en partition principale, active dans la gestion des disques.
Du coup j'ai mis ma clé usb bootable avec W7 dessus et j'ai choisis réparation, il détecte un prob au démarrage etc... Et quand il rédemarre le pc, tout se passe bien, le pc démarre, j'arrive sur le bureau pas de problèmes. Sauf que dès que je veux démarrer le PC sans clé usb, là j'ai de nouveau un "Bootmgr absent"...

Pouvez-vous m'aider ?

Amicalement.
JackBurry

4 réponses


Bjr,

Tu débranches ton vieux ide du pc pour ne pas s'emmêler les pédales.

Tu lances le DVD en mode "réparer", pour arriver à la console suivante:

http://www.forum-vista.net/imgupl/010709/12-outilrecuperat.png

1. Tu tentes une réparation du démarrage automatique (option 1) ==> Essai
2. Si pas bon, tu passes en invite de commande

bootrec /fixmbr
bootrec /rebuildbcd
bootrec /fixboot ===> Essai

Si ce n'est pas suffisant:
bcdboot c:\windows /s c: (la lettre c est à adapter à ta configuration)

Et tu refais une réparation automatique du démarrage ===> Essai

Si toujours pas bon (mais si les commandes sont passées, ça devrait démarrer)

diskpart
select disk 0
list partition
exit

Tu donne le résultat
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
107
Date d'inscription
mardi 15 janvier 2013
Statut
Membre
Dernière intervention
19 mai 2014
5
C'est que le Bootmgr a été mis dans le vieu IDE quand tu as installé W7.
Messages postés
4
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
9 juillet 2013

Merci de cette réponse rapide, mais comment puis-je faire pour installer le bootmgr sur le nouveau disque Sata ?
Messages postés
4
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
9 juillet 2013

Quelqu'un aurait une idée pour réparer ce problème s'il vous plait, c'est assez urgent ?
Messages postés
4
Date d'inscription
mercredi 3 juillet 2013
Statut
Membre
Dernière intervention
9 juillet 2013

C'est réparé !!

Merci beaucoup de votre aide

PS: pour ceux qui ont des problèmes de ce style, il y a un super outil qui s'appelle Hirens Boot cd qui peut vous sauver bien des fois !